Win XP RESTARTS while trying to connect to iPhone 3G!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jaggunothing, Aug 26, 2008.

  1. jaggunothing macrumors regular

    jaggunothing

    Joined:
    Jul 30, 2008
    Location:
    Bangalore, India
    #1
    I searched but couldnt find any thread on the issue, a very funny but frustrating issue with my work machine.

    Its a Dell Optiplex GX620 (pretty basic stuff) but has USB 2 (when i checked on dell site) and today i installed latest iTune's. I want to use it only to sync with my calendar. I connected the iPhone 3G today and the machine just switched off and restarted by itself!! It threw an error that driver might be corrupt or missing.

    Downloaded a tool from Dell site and downloaded a tool to resolve the issue. The tool suggested i install the missing SM Hub tool (IIRC). Installed the same and restarted the machine. Again i connected and the machine just went kaput and restarted itself!!

    Previously i had used an iPod 80GB without an issue, but with iPhone 3G it just refuses to work!! Asked the support staff@office and they said it might be something to do with USB compatibility. Hopefully they will check tomorrow.

    Any pointers and solution to this problem?

    Thanks in advance.

    ps: Dont have any issue with my Sony Vaio Win XP laptop
     
  2. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #2
    Definitely sounds like a driver issue - is anything getting logged into the System event log? Also, did you get a Blue Screen with a STOP code in it before it restarted? If so, what was the code?
     
  3. jaggunothing thread starter macrumors regular

    jaggunothing

    Joined:
    Jul 30, 2008
    Location:
    Bangalore, India
    #3
    No it will give the task bar pop up of detecting iphone and then just zap!! it restarts.

    Was busy at work so havent yet checked further.
     
  4. dafunk macrumors newbie

    Joined:
    Apr 5, 2008
    #4
    I am facing that same problem, every time I try to sync my iphone, not the 3G, to itunes on my HP computers, window reboots but after that every thing looks fine and iphone is shown in itunes. but it happens everytime, I am tired of that restarting issue. please help.
    Note: it was working fine just about a month ago on that same computer.
     
  5. allurbase macrumors member

    Joined:
    Jul 24, 2008
    #5
    I had this same problem on my Dell laptop. I had to update drivers for my integrated web camera for it to stop BSODing. There was some issue with the computer identifying the phone as a digital still camera or some type of camera, don't remember specifically. Does your computer give you a small task bar pop up about it detecting it as a camera?
     
  6. jaggunothing thread starter macrumors regular

    jaggunothing

    Joined:
    Jul 30, 2008
    Location:
    Bangalore, India
    #6
    Things that have been tried so far without any luck!

    1. Upgraded the USB driver as per error report recommendation.
    2. Upgraded web cam driver, again as per error report
    3. Tried diff USB ports, front and rear
    4. Upgraded to SP3 for XP
    5. re installed iTunes from scratch

    But the problem still persists and system wont budge! :(
     

Share This Page