Win XP to Leopard Copy Fails

Discussion in 'macOS' started by tshimko1, Nov 15, 2007.

  1. tshimko1 macrumors newbie

    Joined:
    Nov 15, 2007
    #1
    Just wanted to copy a bunch of stuff to to my IMac G5 with Leopard...
    everytime it copies it bombs out at 900+mb saying the destination disk is out of space??!!! Are there disk quotas now in for users in Leopard or something else new.....???:confused:

    I've tried almost everything under the sun in the Sharing prefs.

    For the life of me, I can't figure this one out and I'm half tempted to just go back to Panther......really!

    This is ridiculous....:mad:
     
  2. tshimko1 thread starter macrumors newbie

    Joined:
    Nov 15, 2007
    #2
    Update

    Update...

    Go figure - if you exclude the file(s) it (the copy) croaks on - it continues until the next one. Makes no sense. It's a ton of digital family photos all in different folders. Must be a samba thing I guess, but I never had this problem in Panther. In Panther, you just copied and paste and it worked. This really is ridiculous. This is taking hours what should have taken minutes to copy. So much for the new and improved Leopard OS.
    So far I think it really wasn't worth the $$'s.
     

Share This Page