WinClone 2.2 + NTFSProgs

Discussion in 'Windows, Linux & Others on the Mac' started by ThirteenXIII, Sep 2, 2009.

  1. ThirteenXIII macrumors 6502a

    Joined:
    Mar 8, 2008
    #1
    I was wondering if anyone had recently installed winclone 2.2 and installed that mandatory NTFSProgs application?

    i was doing all updates today and this popped up and now wont let me start winclone without installing it.
    just seemed kind of weird.

    im just curious if reverting back to the older version is unnecessary or any opinions on this install.

    thanks!
     
  2. Bill Gates macrumors 68020

    Bill Gates

    Joined:
    Jun 21, 2006
    Location:
    127.0.0.1
    #2
    Just install NTFSProgs like it's asking you to.
     

Share This Page