Wind 7 bootcamp no audio red optical light still no solution

Discussion in 'MacBook Pro' started by chazman113, Nov 18, 2011.

  1. chazman113 macrumors newbie

    Joined:
    Nov 18, 2011
    #1
    I've been trying out solutions presented throughout the internet and still haven't figured this out. Let me give you the facts.


    2011 MacBook Pro with OSX Lion and Windows 7 Business install via bootcamp

    Within OSX VMware fusion installed to access bootcamp partition

    Red light eminates from headphone jack when booted into Windows (not using vmware) and sound does not work unless I plug in headphones.

    When in OSX sound works fine and when virtually connecting to bootcamp it works fine

    Tried manually uninstalling drivers and installing a variety of different drivers (included in bootcamp, ones provided on internet ect.)

    Any suggestions other than nuking the partition? (Which I really really don't want to do)
     
  2. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #2
    I believe this was a bug in the early versions of the Snow Leopard boot camp drivers, and it was fixed in one of the early updates. Have you run Software Update on Windows to update the BootCamp drivers?
     
  3. chazman113 thread starter macrumors newbie

    Joined:
    Nov 18, 2011
    #3
    Ive installed them individually. Ill have to uninstall all booot camp and try that
     

Share This Page