Window 7 not loading on MAC Pro

Discussion in 'Windows, Linux & Others on the Mac' started by melman911, Dec 22, 2009.

  1. melman911 macrumors newbie

    Joined:
    Nov 9, 2009
    #1
    Ok installed another hard drive. No problems. Went to set up Windows 7 through boot camp. Partitioned the new drive (split the partition evenly). No problems. Go to install window through the boot camp installer...no problems at the beginning. It loads all the file then tells me its going through a series of restarts on the computer. Well here is the problem. It keeps giving me the options of running in safe mode, safe mode via network, and starting up in normal mode. Every time i start in normal mode it gives me an error saying that the computer did not shut down properly. When i try to start in any of the safe modes it tells me that the files cannot load in this mode. So i am stuck in this. I have been trying to load WIndows 7 32 bit. Any help? Thanks
     
  2. ildondeigiocchi macrumors 6502a

    ildondeigiocchi

    Joined:
    Dec 30, 2007
    Location:
    Montreal
    #2
    I would boot back into osx. Reformat the Hard Drive in Disk Utility as HFS+ (Extended Journaling). Then rerun Bootcamp installer. Could be you installed Win7 on the wrong partition of the new HDD. Also as a side note, you really should opt for Win7 64-bit since it utilizes the Mac Pros potential much better.:D
     
  3. melman911 thread starter macrumors newbie

    Joined:
    Nov 9, 2009
    #3
    Thanks for the advise. I think i installed on the correct side. Will check that. I tried loading 64 bit and it would not even load. For some reason it at least loaded the 34 bit on the start up.
     

Share This Page