Window problem

Discussion in 'iMac' started by martyrun, Feb 18, 2011.

  1. martyrun macrumors newbie

    Joined:
    Feb 18, 2011
    #1
    I'm sure this question has been asked before, but I can't find it here yet.

    In Safari, when I move the cursor to the back button but go too far, all windows go off screen and I have to click the screen edge to get them back? I know this is normal, but how can I disable this? I'm using 10.5.8 Thanks for any replies.
     
  2. TMRaven macrumors 68020

    TMRaven

    Joined:
    Nov 5, 2009
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Is the safari window fullscreened? Sounds like you might have hot corners enabled for expose. you can disable that in system preferences under expose.
     
  3. rprebel macrumors 6502

    rprebel

    Joined:
    Aug 22, 2010
    Location:
    Where the bluebonnets bloom
    #3
    Sounds like you have the top left corner of your screen assigned (as a 'hot corner') to Spaces. Go to System Prefs, and then to Expose and Spaces. Change that top left corner so that moving the mouse there does nothing.
     

    Attached Files:

  4. martyrun thread starter macrumors newbie

    Joined:
    Feb 18, 2011
    #4
    Well that sure was easy!! But I guess when you know what your doing it helps LOL. Thanks a lot for the quick reply, that was driving me nuts. Whats the purpose for hot corners anyway?
     
  5. TMRaven macrumors 68020

    TMRaven

    Joined:
    Nov 5, 2009
    #5
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    To speed up your workflow.
     

Share This Page