"Window"-size issue

Discussion in 'macOS' started by Killerbob, Apr 16, 2009.

  1. Killerbob macrumors 6502a

    Joined:
    Jan 25, 2008
    #1
    Hi,

    I somehow have put my iTunes application into a situation where the lower right corner of the iTunes application windows is outside (below) the screen resolution (1440x900) on my MacBook Pro. This means I cannot drag (re-size) iTunes, and only see 75% of the vertical portion, even when dragged to the absolute top of the screen.

    On a PC I guess you would dbl. click on the application bar, and it would max itself to the window size, but how to I fix this on a Mac? I can't seem to make the screen virtually bigger than the 1440x900 which is the max resolution on the MBP.

    Please help me out...

    KB
     
  2. Killerbob thread starter macrumors 6502a

    Joined:
    Jan 25, 2008
    #2
    Come on, someone...

    This is driving me absolutely crazy. I can't use iTunes like this, and can't figure out a way to get iTunes back into the full view on my screen :confused:

    KB
     
  3. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
  4. Killerbob thread starter macrumors 6502a

    Joined:
    Jan 25, 2008
    #4
    Nope. That does absolutely nothing to help me. The first time you press the green button, iTunes minimises to the small player, and when you press the button again, it maximises to the same size as before, i.e. with a lower right corner outside my display area.

    KB
     
  5. BobZune macrumors 6502a

    Joined:
    Oct 26, 2007
    Location:
    USA
    #5
    Hold the Option key down and click the green (zoom) button. This should zoom and make the iTunes window corner visible. Then you can drag and resize. [You can also change the screen resolution with iTunes open, resize, then change the resolution back to the original.]
     
  6. Killerbob thread starter macrumors 6502a

    Joined:
    Jan 25, 2008
    #6
    Hi BobZune,

    Holding the Option key down and click the green (zoom) button, did the trick - THANK YOU:D

    KB
     

Share This Page