Window xp OEM install problem

Discussion in 'Windows, Linux & Others on the Mac' started by lynnne, Oct 1, 2010.

  1. lynnne macrumors newbie

    Joined:
    Oct 1, 2010
    #1
    I am having trouble loading window XP pro OEM sp2 using Bootcamp on my macbook OSX 10.5.8 It gets through copying all the files and reboots successfully through to the install window and the setup program for windows (where it displays various marketing info and has dot buttons down the left hand side). It says it will take 39 mins to setup but the counter never changes and I have left it up to an hour and nothing happens although once I did get a disk error message (something about cleaning the CD - can't remember exactly). I am doing full installs and have tried FAT and NTFS. At first I thought it was because it was an OEM but it is a Microsoft OEM and other people online seem to have no problems installing and if there is a problem it seems to stall well before the setup window. Is this a dud CD or version of windows or am I just doing something wrong?
     
  2. sup3r1or macrumors regular

    Joined:
    Jun 24, 2010
    Location:
    Manchester, UK
    #2
    I'm not sure exactly what it is, can you try to describe it more?

    1. Try to clean your cd may be it is scratched.
    2. Also natively Windows XP does not have SATA drivers in it, (system was out in like 2001). So you either have to install them separately or you have to have a copy of XP with integrated Sata drivers. May be that is the case.
     

Share This Page