windows 10 Bootcamp problem

Discussion in 'macOS Sierra (10.12)' started by jordan eff, Oct 19, 2016.

  1. jordan eff macrumors regular

    Joined:
    Dec 17, 2008
    #1
    hi

    I'm trying to install windows 10 on my Late 2015 5k iMac

    I bought the windows 10 usb drive along with the activation key. I then realised I would have to download the windows10 ISO from Microsoft's site

    I then followed the instructions in bootcamp, setup a new partitiion and then the mac restarted into windows setup, I got to the part were it lists the partitions but none were named bootcamp like it was meant to be but there was one named partition4 and it had the exact partition size I set in bootcamp. when I chose that one it says windows can not install on this partition

    I've read over the apple support documents to see where I'm going wrong but I can't find anything

    can anyone shed some light on what the issue may be?

    thanks
    Jordan
     
  2. MysticCow macrumors 6502a

    MysticCow

    Joined:
    May 27, 2013
    #2
    It requires a different format than what the MacOS, er, macOS formats the drive. Just redo the format under your windows installer and you'll be fine.
     
  3. jordan eff thread starter macrumors regular

    Joined:
    Dec 17, 2008
    #3
    I tried that too when I was in the windows setup and it still said there was an error and could not continue the install
     
  4. StarShot macrumors 6502

    StarShot

    Joined:
    Mar 31, 2014
    #4
    You might consider giving Parallels a look. I'm using it on my MBA with Win10. On my iMac, I used Bootcamp instead.
     
  5. Riwam, Oct 21, 2016
    Last edited: Oct 21, 2016

    Riwam macrumors 6502a

    Riwam

    Joined:
    Jan 7, 2014
    Location:
    Basel, Switzerland
    #5
    Don't know if my experience might or might not be of any help.
    I had El Capitan and wanted to install Windows 10 through BootCamp.
    However for non understandable reasons the NTFS formatted partition was not "seen" by the Windows installation.
    What I did was to clone my El Capitan with CCC to a bootable USB external drive, reinstall my previous Yosemite, (just the OS with no additional apps) and use the BootCamp of Yosemite to install Windows 10.
    That worked, why I don't know, but it worked.
    Then I booted from the external USB drive, erased the Yosemite and cloned back the El Capitan to my inner drive.
    It seems awqward and does not make any sense, I know.
    If through Yosemite it had not worked either I suppose I would had reinstalled Mavericks just to get the Windows installation do its work.
    Sometimes the right way does not work and one must go around and around.
    Ed
    *********************************************************************
    Check your infos of your hard and software below your post StarShot (your "signature"). There are a couple of mistakes.
    Ed
     
  6. zerozoneice macrumors regular

    Joined:
    Jun 26, 2013
    #6
    i've had the exact same problem and a while back i f...ed up my whole fusiondrive because of this.
    today i tried again, same problem. I get an error upon clicking "next" in windows setup that "we couldn't create a new partition or locate an existing one......

    try these steps, they worked for me:

    1. go back and boot to OSX
    2. open bootcamp assistant and restore OSX drive to a single partition
    3. restart your mac
    4. clear PRAM (press command+option+P+R right when you hear the boot chime sound. It will chime again and then start OSX)
    5. start bootcamp assistant again
    6. select your Windows ISO, resize your drive, click next
    7. proceed with installing as usual windows setup should now work.

    PS - some people suggested that you should select "format" partition in windows setup at this point (before clicking next), but i didn't. It just worked this time.

    Remember also not to have any USB/Thunderbolt devices plugged in.
    Feedback here if it worked.
     

Share This Page