Windows 10 May update

cube

Suspended
May 10, 2004
16,983
4,931
Yeah, but MS does point out it's due to users not updating the AV to the latest versions.

Q-6
Not what I am talking about. That is why I think there’s something more.

Maybe it is just that sometimes the daily scan is not finishing.
 
Last edited:

Queen6

macrumors 604
Not what I am talking about. That is why I think there’s something more.

Maybe it is just that sometimes the daily scan is not finishing.
Then you need to be more explicit. So far MS has flagged all malware and both Kaspersky & Emisoft on demand scanners concur - system is safe.

I recommend if you have doubts running MS offline scan, Kaspersky & Emisoft offline scanners on all drives results here are zero.

As of old, the weakest link in the security chain is frequently the user, no criticism intended

Q-6
 

cube

Suspended
May 10, 2004
16,983
4,931
I upgraded to 1909 and ACPI went up to 20%.

I had to put the BIOS in Legacy mode, attempt to reboot, and back to UEFI for it to go away.
 
  • Like
Reactions: Donfor39

Donfor39

macrumors 68000
Jul 26, 2012
1,594
236
Lanarkshire Scotland
I witnessed Fancy Zones working yesterday from latest Insiders build.
Very useful multiple re sizeable virtual desktops.
Almost makes home office dual display redundant .
 

compwiz1202

macrumors 6502a
May 20, 2010
783
206
For my needs, I've been relatively happy with 1909 ¯\_(ツ)_/¯
1909 was being weird for me at first, but I finally ironed it out. Got a new laptop. Was doing the Windows Updates and then did the 1909 once the others stopped showing up. Was also having some issues with getting my current Norton on instead of the new one that came with the laptop. Then once 1909 was done and I rebooted, I got an unable to boot error. Fortunately the tools allowed me to roll back 1909. Then it booted correctly again. Only possibility I can think of is that both 1909 and Norton were asking for a restart and something got crossed. I got my current Norton and killed off anything to do with the new one and restarted again. Then I redid 1909, and everything was OK after all the restarting.
 

derekamoss

macrumors 6502a
Jul 18, 2002
885
467
Houston, TX
1909 has been running terrifically on my Surface Book 2.
Same here, 1903 and 1909 have been really solid for me as well. Haven't tested any 20xx builds yet but hope for more of the same. At this point the ONLY think I wish they would improve is Tablet Mode and bring it back to par with Windows 8. Other then that I am good with just a lot of maintenance.
 
  • Like
Reactions: Queen6 and Donfor39