windows 64 bit install = no go

Discussion in 'Windows, Linux & Others on the Mac' started by bobmane, Dec 10, 2011.

  1. bobmane, Dec 10, 2011
    Last edited: Dec 10, 2011

    bobmane macrumors newbie

    Joined:
    Jul 12, 2009
    #1
    see this thread: http://forums.macrumors.com/showthread.php?t=1255565

    I thought I would not have a problem installing Windows 7 64 bit on the MID 2011 27" IMAC computer after OWC upgraded it with 2 SSD for a total of:

    SSD
    SSD
    1TB HDD

    desire this config:

    SSD Lion
    SSD BOOTCAMP
    1TB DATA HDD

    According to that thread (http://forums.macrumors.com/showthread.php?t=1255565) and several others + now my own experience being unsuccessful installing W7 64bit it appears to be a potential deal breaker for me. is there any work around....

    yes, it is the dreaded "flashing cursor" with black screen
     
  2. johnhurley macrumors 6502a

    johnhurley

    Joined:
    Aug 29, 2011
    #2
    Well according to that thread the OP fixed it by using SSD bootcamp first then SSD Lion ... did you try that config?
     
  3. bobmane thread starter macrumors newbie

    Joined:
    Jul 12, 2009
    #3
    i guess im not clear on his fix

    i have 3 hard drives


    120GB OWC Mercury EXTREME Pro 6G SSD (6Gb/s)
    1TB Serial ATA1; 7200 rpm (stock from apple)
    120GB OWC Mercury EXTREME Pro 6G SSD (6Gb/s)



    OWC installed Lion on SSD



    i do not tear imacs apart so just trying to figure out a work around to get W7 installed.
     

Share This Page