Windows 7 64 on macbook pro 13inch

Discussion in 'Windows, Linux & Others on the Mac' started by pk43king, Dec 25, 2010.

  1. pk43king macrumors newbie

    Joined:
    Dec 25, 2010
    #1
    I have bootcamp version 3.0.2 and i installed windows 7 but my sound does not work. And theres a light in my headphone port thats red. I tried installing realtek driver but no results. I see the sound go up in the little green bars but no sound is coming out of the speakers. Please someone help me with this problem.
     
  2. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #2
    The first thing to try would be to run Software Update (from Windows) and update your Boot Camp drivers to the latest version. That should be 3.2
     
  3. pk43king thread starter macrumors newbie

    Joined:
    Dec 25, 2010
    #3
    How do i run this software update? supply links if available
     
  4. Riboflavin macrumors newbie

    Joined:
    Nov 11, 2010
    Location:
    Arizona
  5. pk43king thread starter macrumors newbie

    Joined:
    Dec 25, 2010
    #5
    i did that and im still on bootcamp 3.0.2 and my sound does not work. I dont know why but it should i did install the realtek driver. (MacBook Pro 13 inch late 2010 version)
     
  6. pk43king thread starter macrumors newbie

    Joined:
    Dec 25, 2010
  7. Barnzee macrumors regular

    Joined:
    Oct 15, 2010
    Location:
    Oak Harbor, WA
    #7
    you should be able to download the bootcamp update from apple.com
     
  8. pk43king thread starter macrumors newbie

    Joined:
    Dec 25, 2010
    #8
    I did that. Since i was on 3.0.2 i went to 3.1 because it said i coudint go to 3.2 unless i had 3.1 sooo i downloaded 3.1 and it said i didnt have 3.0.2 and i was confused. 3.0.2 is what it said on the osx part of my macbook pro 13inch.
     
  9. pk43king thread starter macrumors newbie

    Joined:
    Dec 25, 2010
    #9
    can someones post the exact driver or drivers i need for my sound to work? im gonna try re-installing them please post the link and make sure its for the macbook pro 13inch
     

Share This Page