Windows 7 Beta Installation

Discussion in 'Windows, Linux & Others on the Mac' started by GulfVetSAF, Jan 11, 2009.

  1. GulfVetSAF macrumors member

    GulfVetSAF

    Joined:
    Mar 9, 2008
    Location:
    NC
    #1
    I am on a iMac 24" with 4gb RAM, boot camp installed Vista Home.

    I have repeatedly tried to install Windows 7 Beta. This is what happens...

    All files extract and computer restarts at this point, the following messages appear:

    -Windows needs to restart
    -Windows failed to start, a recent hardware or software change might be the cause. To fix the problem:

    *Insert windows dvd
    *Pick your language settings
    *Repair

    BELOW this message is the following:

    File: \$WINDOWS.~BT\WINDOWS\SYSTEM32\Winload.exe

    Status 0xc0000001

    INFO: The selected entry could not be loaded b/c the application is missing or corrupt.



    So, I rebooted and tried the repair, no success. This is the beta directly DL from MS (I've tried two others from torrents and received the same message)...

    I have noticed that the windows~BT folder is being put on my Mac partition... tried copying it into the windows partition and restarting, still no go.

    I have also tried to install it directly in windows as well as trying to do it through boot camp.... however, when I do with boot camp assistant, it instantly goes to the above error messages.

    Honestly, I don't even know if I want to do this, as you CANNOT upgrade with the final version of 7 from the Beta... However, like most of us, I simply like to solve these issues and understand what's going on.

    All input will be appreciated. Thank you!

    Nobody?
     
  2. LAmezq3984 macrumors newbie

    Joined:
    Jan 11, 2009
    #2
    I am having the same issue on my Mac Pro. I can get through the whole install and when its preparing the final install procedures, it blacks my screen out, does a gray restart screen, and then goes the page you mentioned above. It gives me some safe mode options, all of which I tried, and none worked. This is really frustrating, and I don't even care about Windows 7 anymore, I just want to figure this problem out!

    machine specs:

    Mac Pro 2.66 GHz x 2 Dual-Core Intel Xeon
    5GB DDR2 FB-DIMM
    OS X 10.5.1
    Boot Camp 2.0

    I tried upgrading from XP and Vista, as well as just installing from the Windows 7 boot disc by itself, same problem occurs. I have tried the 64-bit version, and I got the disc error option screen, and the 32-bit version where I get the hardware error page.
     
  3. Farns514 macrumors 6502

    Farns514

    Joined:
    Jul 8, 2008
    Location:
    Chicago
    #3
    I am having pretty much the same problem with my macbook unibody also, i get through the load pages just fine, starting up the windows screen and then goes to "STOP: c0000006 the instruction at 0x%p referenced memory 0x%p. The required data was not put was not placed into memory because of a I/O error status of 0x%x."

    Any ideas on what i can do, I am back on my old windows laptop because i cant do anything with my macbook or even rus Mac OS x on it right now.

    Any ideas?
     
  4. OPsDad macrumors member

    Joined:
    Jan 6, 2009
    Location:
    Southern Louisiana
    #4
    Perhaps this will help

    Just spitballing:
    Did you use Win7's tool to partition/format your Win7 partition?
    From the info you gave, I suspect that might be the issue.
    Mine runs fine in VMWare Fusion. Haven't tried a boot camp install of anything yet, probably won't.
    Good luck, wish you success!
     
  5. jonnyb macrumors 6502a

    Joined:
    Jan 21, 2005
    Location:
    London, UK
    #5
    This sounds rude. Please explain.
     
  6. gloss macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #6
    'Brainstorming'.
     
  7. OPsDad macrumors member

    Joined:
    Jan 6, 2009
    Location:
    Southern Louisiana
    #7
    Sorry about my slang

    Thank you. Exaclty what I meant!

    Sorry, for those of you who didn't know that colloquialism.
     
  8. LAmezq3984 macrumors newbie

    Joined:
    Jan 11, 2009
    #8
    Did you try holding the option/alt key after starting up your mac (after the chime) until you get the OS X partition? As long as you didn't partition over your original OS X, its still there. Just hit the return key and it should boot up fine. From there, go to boot camp utilities and erase the bad windows partition, and in the system preferences, go to start up disk and click on your OS X drive. That will allow it to boot up into OS X as a default.
     

Share This Page