Windows 7/Boot Camp SSD Sata 3/6gb/s install problems

Discussion in 'MacBook Pro' started by Kraznet, Jun 26, 2011.

  1. Kraznet macrumors newbie

    Joined:
    Jun 26, 2011
    #1
    Hi there,

    I just registered to this forum having bought a MacBook Pro 17" on Friday. The aim was to upgrade the stock 5400 rpm drive with 120 GB SSD SATA 3 drive. This was easier said than done. I installed a brand-new Corsair Force Series 3 and that drive was not even recognised by the disk utilities. So I gave up on that one. I then tried an OCZ Vertex 3 and that was recognised immediately. I managed to install Snow Leopard no problems. The problem came when I tried to install Windows 7 using Boot Camp. 12 hours later I still hadn't managed after numerous attempts. The various problems included Windows 7 unable to format the drive. Also when I did manage to install Windows 7 it never quite completed the install or would freeze on the starting Windows screen. I managed to get into the Windows 7 installation a couple of times but then the whole shebang would freeze when I tried to install the Boot Camp drivers. Upon rebooting I would not be able to boot back into the Windows partition again. I was rapidly losing the will to live. So I gave up on the OCZ SSD drive as well.

    This morning as a last resort I installed an older Corsair Force Series 2 SSD 60 GB drive as an experiment. It was recognised immediately by the disk utilities unlike the Series 3 version and I managed to install Snow Leopard and Windows 7 via Boot Camp with zero problems. So it all up and running. Obviously the hard drive is much smaller than I wanted. But it proves one thing and that is that support of SSD SATA 3 drives in the MacBook Pro 17" version is flaky to say the least and on the tests I did using two of these drives it was impossible to install Windows 7 using Boot Camp.

    If anyone else has experienced similar problems I'll be interested to hear.

    Regards
    Kraznet
     
  2. TheArgonaut macrumors newbie

    Joined:
    May 14, 2011
    #2
    I'm having problems with Boot Camp and my SSD as well. Vertex 2 OCZ. Black screen after reboot to win disc if I try to use the DVD. If I use the USB flash drive method I get an error right at the last step of install about can't find system partition blah blah blah. Very frustrating.
     
  3. Macsavvytech macrumors 6502a

    Macsavvytech

    Joined:
    May 25, 2010
    #3
    You are right, SATA 3 SSD support is a bit of hit and miss on the 17". OWC sell a cable shielded thats meant to help, but sometimes even that doesn't solve it.
    Most of what I heard it was only performance caps...or maybe I'm just having a moment.
     
  4. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #4
    This.
     

Share This Page