Windows 7: Cannot see large video file at import

Discussion in 'iPad Tips, Help and Troubleshooting' started by YellowForklift, Sep 8, 2014.

  1. YellowForklift macrumors newbie

    Joined:
    Feb 28, 2012
    #1
    Hi all,

    I've recently filmed an important meeting with an iPad 3, but when I try to import it (through Windows' native photo import), the video doesn't show up in Windows Explorer.
    Some important notes:
    • I don't have iTunes, and can't install it due to this being a workstation and I don't have admin rights
    • The video is 44 minutes long, so I reckon it's quite large
    • Other smaller videos that I filmed at the same occasion - both before and after - I can see just fine. But the big one is missing. I can see everything up to IMG_36 and from IMG_38 and up, but IMG_37 is mysteriously gone
    • I can view the video without problems on the iPad itself. It's only in Windows where it's missing
    • I can't email it (too large) or use Dropbox (again, work rules) - my only possibility is transfering by cable. If I could see it!

    Are there any rules about Windows 7 not transferring videos above a certain size? I'm confused :eek:
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    Did you try looking for it through Windows Explorer? You say you tried photo import, but don't say if you tried copying the files straight from Explorer.
     
  3. YellowForklift thread starter macrumors newbie

    Joined:
    Feb 28, 2012
    #3
    Hi, thanks for answering. Sorry I was unclear: Yes, I have tried looking in Windows Explorer (in the DCIM folder). All the other clips are there, but the big one is missing
     

Share This Page