Windows 7 Disk won't boot-- blinking cursor

Discussion in 'Windows, Linux & Others on the Mac' started by a.lex18, Sep 8, 2012.

  1. a.lex18 macrumors newbie

    Joined:
    Sep 8, 2012
    #1
    I purchased Windows 7 Ultimate (64 & 32 bit) from my school's online software center. I burned the 64bit iso to a dvd using disk utility. Started bootcamp, followed the instructions, when bootcamp restarted my computer...nothing. Black screen with a flashing white cursor. The disc sounded like it was trying to start up...nothing. I tried the same thing with the 32bit Windows 7 Ultimate iso....nothing...Am I doing something wrong? Why won't my MBP boot either of these discs? How can I fix it? I've googled to the ends of the earth and can't get a straight answer or solution. Any help is GREATLY appreciated.

    Thanks!

    Specs:
    Hardware: 15 inch, Early 2011, Macbook Pro w/ 2.2 i7 (Macbook Pro 8,2)
    2 Harddrives: 1 SSD (Mac OS Drive)
    1 Storage Drive

    <I should mention here that I did the oh so popular upgrade of removing my superdrive and installing a second hard drive. I'm using an external DVD drive via USB...but I tried booting the win7 install disc on my roommates macbook pro (2009) and it did the same...>

    Software: OS X 10.8.1
    Boot rom version: MBP81.0047.B27
     
  2. a.lex18 thread starter macrumors newbie

    Joined:
    Sep 8, 2012
    #2
    I forgot to mention that both DVD's will boot in VirtualBox and install Win7. So I don't believe it's the DVDs...any ideas?
     
  3. Mikewh macrumors member

    Joined:
    Jul 18, 2012
    Location:
    Nampa, ID
    #3
    I know that oct 2011 mbp required internal DVD to install win 7. I used a 2 nd drive swapped out main drive, booted from DVD and installed win 7. after installed opened up machined removed DVD, installed win 7 drive to optibay and reinstalled main drive. good luck
     

Share This Page