Windows 7 Flashing _ in Bootcamp

Discussion in 'Windows, Linux & Others on the Mac' started by uzit, Oct 21, 2009.

  1. uzit macrumors regular

    Joined:
    May 15, 2008
    #1
    Hey folks,

    Just got my copy of Windows 7 Home Premium and decided to install it via bootcamp to try out Aion! but when the mac restarts to install Windows 7 I always get the flashing _ I left for an hour or so but it stays like that!

    I have the full final copy of Windows 7!
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
    It would help to know which Mac you have and if your install disc is readable in OS X.

    B
     
  3. uzit thread starter macrumors regular

    Joined:
    May 15, 2008
    #3
    My bad, its a 24" iMac 3.06Ghz with snow leopard!
     
  4. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #4
    If you stay in OS X can you read the contents of the Windows Install DVD?

    Do you have another machine you can try to boot from it?

    Just want to eliminate the media being bad before other options.

    EDIT: Here is a thread to look at for oher options. http://forums.macrumors.com/showthread.php?t=474122

    The best idea seems to be to zap PRAM.

    B
     
  5. uzit thread starter macrumors regular

    Joined:
    May 15, 2008
    #5
    Tried everything, get the exact same thing :( and no I dont have second machine to try on and yes I can see the content of the disc! :(
     
  6. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #6
    Search here for other suggestions: http://discussions.apple.com/thread.jspa?threadID=1448291&start=0&tstart=0

    Sometimes it's just really finicky, you could try copying the disc to another DVD using Disk Utility. Unfortunately you can't go to a USB stick without Windows already running somewhere.

    B
     

Share This Page