windows 7 gadgets dont work?

Discussion in 'Windows, Linux & Others on the Mac' started by tecknical, Jan 11, 2009.

  1. tecknical macrumors regular

    Joined:
    Jul 23, 2008
    #1
    has anyone else here had any problems with the gadgets? i tried download some gadgets, but it wont let me open them. it says unspecified error. also, when i try to go to desktop gadgets option in the control panel, it wont open. its a very weird issue
     
  2. warlun macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Hong Kong
    #2
    I can't seem to get the gadgets to work either.
    I right click on the keyboard and select gadgets and nothing shows up, I go into control panel to select desktop gadgets and there is no response.
    Is there something I am doing wrong to activate gadgets?
     
  3. warlun macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Hong Kong
    #3
    Found the solution to this - the UAC - User Account Control security settings must at the least be set to level 2 for the Gadgets to work. Hope that helps.
     
  4. tubbymac macrumors 65816

    tubbymac

    Joined:
    Nov 6, 2008
    #4
    My gadgets work properly from a fresh install. I don't know what setting 2 is on the UAC but mine is set at the default, whatever that number is. This is on a Macbook 2.0 Aluminum with bootcamp 2.1.
     
  5. jinhocha1 macrumors newbie

    Joined:
    Jan 15, 2010
    #5
    No Location sensor

    I am using MBA and installed windows 7, but location sensor is not working. I tried to activate the weather sensor, but it could not find my location. I tried to set my UAC - no use.
     

Share This Page