Windows 7 hijacked MacPro, OSs gone

Discussion in 'Windows, Linux & Others on the Mac' started by macyo, Oct 14, 2013.

  1. macyo macrumors newbie

    Joined:
    Oct 14, 2013
    #1
    I have the original Mac Pro 1,1 with a ton 'o ram and my boot OS 10.7 was on an SSD in one of the four filled slots. I had set the machine to boot into Windows 7 for my wife, but alas when I am trying to get back to mac there is no other OS to be found. The machine shows one hard drive "Bootcamp (C:) 92.3 GB" and nothing else when checking in Windows Control Panel.
    I have tried holding option key, holding the C key and booting from Disk Warrior 4.1 cd, booting from an Applecare Protection Plan CD, booting from a Snow Leopard install disc, booting from a usb drive with a disc image of 10.5 on it. I even pulled out all of the hard drives in the other three bays and just left the SSD in there but got an onscreen prompt that said something to the effect of no bootable OS.
    On one of the other HDs there is also a copy of 10.7.
    I saw someone somewhere mention a tool similar to disk warrior for windows that would remap, but the thread ended before the name of the tool or its use was discussed. I know not if that is what I need but I am stuck out here with a hijacked computer. Any direction would be appreciated.
     
  2. xcodeSyn macrumors 6502a

    Joined:
    Nov 25, 2012
    #2
    Do a NVRAM (or PRAM) reset as explained here. That'll force the MP to start up with the OS X boot drive.
     
  3. macyo thread starter macrumors newbie

    Joined:
    Oct 14, 2013
    #3
    Problem solved

    The first thing I should have done is always the last thing that occurs to me. Thank you so much, the fear and loathing is gone and it is going to be a bright and sunshiny day. May karma lick your face xcodeSyn.
     

Share This Page