Windows 7 in Parallel 5 boots in 2 seconds

Discussion in 'Windows, Linux & Others on the Mac' started by alphaod, Dec 4, 2009.

  1. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #1
    This really isn't a bad thing, on my iMac i5 with a the stock configuration configured with 2 cores and 3GB of RAM on Windows 7 Profession 32-bit, my VM boots in 2 seconds; the boot is so fast that it displays the Vista-like scroll instead of the 7 splash screen during boot.

    Basically I'm curious what's going on here? I'd like to do the same on Mac Pro which takes about a full minute for Windows to load up.

    The drives on my a Mac Pro about 5x faster than the iMac and I have a 4 processors and 4GB of RAM allocated to Windows…

    Both are running Parallels 5 for VM and both uses 64GB for the virtual disk.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    How odd. I have Win7 installed in Parallels 5 too, and it takes far longer than 2 seconds to boot. I have no idea why it would be that quick... unless you installed Tiny7, or disabled all those services that start during the Windows boot process, or have otherwise heavily customized the Windows boot process.
     
  3. alphaod thread starter macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #3
    Default boot; Aero and all effect enabled.

    I'm really confused.
     
  4. jejagua macrumors member

    Joined:
    Oct 3, 2008
    #4
    Are you sure it's not simply awakening from sleep mode?
     
  5. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #5
    It takes me ~20 seconds to boot up from a Boot Camp Partition... and thats with an SSD..

    Edit: The Vista style loader is because in the VM Configuration, you have "Tune Windows for Speed" checked. Uncheck that and you'll get the default Windows 7 loader.
     

Share This Page