Windows 7, Mac Pro 1.1, Asus ENGTS 450 TOP

Discussion in 'Mac Pro' started by DavidT., Sep 1, 2011.

  1. DavidT. macrumors newbie

    Joined:
    Sep 1, 2011
    #1
    Hi everyone,

    Short question, is it possible to use a Asus ENGTS 450 TOP in a Mac Pro 1.1 if I only run Windows 7?

    I didn't Install windows with bootcamp, I just Booted from Disc and formated the HD and then installed the 64 bit version. Works fantastically btw.

    Some more System Details:

    Mac Pro 1.1 (end 2007)
    Intel Xeon 2,66ghz Dual Core
    13 Gbit of Ram
    Running only Windows 7

    Cheers and oh btw, where can i get 6 pin Powercables for Mac?

    See you round

    Dave
     
  2. DavidT. thread starter macrumors newbie

    Joined:
    Sep 1, 2011
    #2
    Hello again, excuse the double Post.

    So for everybody who wonders.

    I just tried to run the Asus ENGTS 450 Top on my MacPro ONLY RUNNING WIN 7 (Installation without Bootcamp) and guess what. It works like a baby, even the overclocking software called Smart Doctor works very nicely.

    About the 6 Pin connector cable, I have a small workarround because it's kinda hard to find these cables form Mac. I disconnected one CD drive(4pin power connector), and conected a long cable wich has 1 female and 2 female 4 pin power connectors to the cable i just disconnected from the CD driver. I then used the one male connector to connect the CD drive again, and the other male connector i pulled down in to the heart of the case. On this one I then connected a cable with a female 4 pin connector and the so much wanted 6 pin Graphics card connecter. And wonder o wonder, it works :)

    If you didn't understand what I done write me a PN and i will explain it more in detail


    Cheers
    Dave
     
  3. Johan Reynders macrumors newbie

    Joined:
    Dec 5, 2011
    #3
    David

    1. I tried to install Windows 7 x64bit but every time the x32 version installs without giving me the option of x64. Any idea where I go wrong?

    2. I also got a XFX GTX 280 graphic card and I cannot find any cables where I am. Can you please send me some photos, description of your cables?
    I got a MAC PRO 1.1 with 5GB Ram and the std 2x 2.66Ghz Zeon, 4core processors.

    I will appreciate any help/advice.
    Johan
     

Share This Page