Windows 7 + MBP Core duo = No boot

Discussion in 'Windows, Linux & Others on the Mac' started by Crow47, Oct 3, 2009.

  1. Crow47 macrumors member

    Joined:
    Feb 6, 2008
    #1
    I have a 17" 2.16 core duo MBP with Snow Leopard. I can go through the boot camp and windows 7 32 bit installer all the way to the first boot to the desktop on windows 7. But then after that, I try to boot into windows 7 all I get is a blinking cursor.

    This is absolutely infuriating, I have reinstalled 7 at least 4 times and reinstalled snow Leopard twice. Something isn't working. Please advise.
     
  2. Anonymous Freak macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #2
    Mine works just fine. (15" 2.0 GHz Core Duo.)
     
  3. Stridder44 macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #3
    You get the blinking cursor when Windows is starting up (before you see the 'Windows 7' screen with the 4 dots that come together to form the Windows logo)? More importantly, how long have you waited during the blinking cursor? How long did you leave it there, blinking, before you just said 'screw it' and turned off your Mac?
     
  4. Gav Mack macrumors 68020

    Gav Mack

    Joined:
    Jun 15, 2008
    Location:
    Sagittarius A*
    #4
    Is your Windows 7 install DVD a genuine image with a legal product key? The blinking cursor boot hang on first restart after Windows 7 or Vista setup is in most cases down to a pirate copy because they use BIOS emulation to fool the OS but when it checks Apple's BIOS = hang.
     
  5. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #5
    Wait for like a minute or two. If it takes longer than 5 minutes, you probably screwed up somewhere
     

Share This Page