Windows 7 on Bootcamp: had sound but now don't

Discussion in 'Windows, Linux & Others on the Mac' started by bigvb@hotmail.c, Aug 18, 2009.

  1. bigvb@hotmail.c macrumors member

    Joined:
    Oct 25, 2006
    #1
    So everything was working fine, until this morning when i installed the new 64x Nvidia drivers and the realtec driver updates. In hope of stopping the random freezing i have been getting (the computer completely freezes and i have to do a cold shutdown).

    Well i have spent the last 2 hours trying to get my sound back, which stopped working after restarting following the installation of those 2 drivers.

    Importantly, when i press F10 or F11 (the mac volume keys) i get no HUD or any change in system sound, this always worked before.

    I have tried rolling back Realtek drivers, and also repairing bootcamp drivers via disk and via bootcamp 2.1 vista update download. All unsuccesfully.

    I have speaker sound coming out on the EQ but system sound is dead.

    Also no sound from headphones.

    help
     
  2. irishgrizzly macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #2
    Parhaps Bootcamp doesn't support this yet, but will on the release of SL?
     
  3. bigvb@hotmail.c thread starter macrumors member

    Joined:
    Oct 25, 2006
    #3
    humph

    [wishes people would actually read the OP]
     

Share This Page