Windows 7 on Mac OSX

Discussion in 'Windows, Linux & Others on the Mac' started by uijaz1153, Sep 1, 2013.

  1. uijaz1153 macrumors newbie

    Joined:
    Sep 1, 2013
    #1
    I installed Windows 7 on my mac os x a few days ago. Everything was working fine until some updates were installed on my windows 7 side. Afterwards, the screen went blank and I couldn't see/move my cursor. I powered my laptop off and tried opening up windows again but it doesn't get past the start up screen, not even in safe mode. Thank God my mac partition is working fine but why isn't windows working???
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    Delete the partition and reinstall Windows 7. Did you try to install 3rd party drivers?
     
  3. monkeybagel macrumors 65816

    Joined:
    Jul 24, 2011
    Location:
    United States
    #3
    It's anyone's guess. Typically Windows Updates do not do that - that is usually caused by a dirty shutdown corrupting the disk. You can try booting from the Windows 7 media and running repair utilities from that, or saving your files by dragging them in OS X to the OS X partition and reinstalling Windows.
     
  4. m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
    #4
    After installing BC with windows 7/8 and BEFORE (NEVER-AUTO) update your CLEAN install:

    1. make a repair-point [good english? :confused:] With those you can always, after three faulty boots, repair last known best install;
    2. make a backup to an external backup of the clean install;
    3. turn AUTO-UPDATE-and-install [OFFFFFFFF!!!] in your Windows and assure yourself that i.e. NO old display-driver will be installed in your working fresh install:
    4. choose your updates carefully, if not certain check forums for users experiences and always make an all-systems-go repair-ponit BEFORE each mayor update for Windows or hardware drivers!

    Just my 2c! Good Luck & Cheers!!!
     
  5. Bilalo macrumors 6502

    Joined:
    Aug 17, 2012
    Location:
    Oxford, England
    #5
    Reinstall it
     

Share This Page