Windows 7 Slow Startup

Discussion in 'Windows, Linux & Others on the Mac' started by joegoodone, Oct 15, 2012.

  1. joegoodone macrumors newbie

    Joined:
    Sep 8, 2010
    #1
    2008 macbook pro, windows 7 Startup very slow ,New system, whole Startup time need 90 seconds!! very very slowly! Slower than my p4 pc, that is why?
    because windows7 no support EFI? have any solutions?
     
  2. manuH macrumors newbie

    Joined:
    Oct 26, 2012
    #2
    Hi,
    the same problem for me, I installed Windows 7 and Mountain Lion with bootcamp on my mbp mid 2012 with SSD using rEFIt (I also tried without bootcamp, first)

    after the rEFIt choice, the system waits about 90 seconds on a black screen (with a ms-dos style blinking cursor) and then windows starts quite fast, normally

    I noticed this problems appeared during the windows 7 installation. The first boots to the installer were quite fast, and after x reboot during install, this black screen appears each time..


    I've updated all the windows drivers with bootcamp support (I only had a msg that tells me that the usb 3.0 drivers couldn't be installed properly)

    any ideas ?
    thanks

    manu
     
  3. manuH macrumors newbie

    Joined:
    Oct 26, 2012
    #3
    The pb was because my version of windows was not recognized as genuine.

    I'd just like to say that the pb was solved easyly, but moderators of this great forum don't alow me to say how.:(

    another way of solving this issue is : go and buy a brand new dvd of windows.
     

Share This Page