windows 7 sound

Discussion in 'Windows, Linux & Others on the Mac' started by krew790, Jan 14, 2009.

  1. krew790 macrumors newbie

    Joined:
    Jan 12, 2009
    #1
    running 32 bit wndows 7 but have no sound help
     
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
  3. krew790 thread starter macrumors newbie

    Joined:
    Jan 12, 2009
  4. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #4
    What says? They work. I've done it.
     
  5. krew790 thread starter macrumors newbie

    Joined:
    Jan 12, 2009
    #5
    messages pops up stating it
    Need to be xp with service pack 2 or vista

    then closes
     
  6. Quillz macrumors 65816

    Quillz

    Joined:
    Jan 6, 2006
    Location:
    Los Angeles, CA
    #6
    Then you're doing something wrong. Go get Apple's latest Boot Camp drivers from their site, which are at 2.1. Since you're using Windows 7, you should go for the Vista drivers. This will install everything you need for your display, audio and networking to function properly.

    Although, in my case, the audio still didn't work, but I fixed this by getting Realtek's latest drivers.
     
  7. krew790 thread starter macrumors newbie

    Joined:
    Jan 12, 2009
    #7
    Where can i download them
     
  8. cogsinister macrumors 6502a

    Joined:
    Aug 24, 2006
    Location:
    Fredericton NB Canada
    #8
  9. Stridder44 macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #9
    Indeed, get the HD audio codec ones.
     
  10. Dissecta macrumors member

    Dissecta

    Joined:
    Jun 5, 2007
    Location:
    Edinburgh, UK
    #10
    Also have a no sound issue after installing the drivers from my Leopard CD.

    The odd thing is the optical our on the headphone jack is glowing (suggesting it's trying to output a digital signal?

    Would this be the same issue?

    Tried downloading realtek drivers last night but the download was bad comedy slow and it was late, so will try again tonight.
     
  11. Stridder44 macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #11

    Again, download the driver. Yes their server is painfully slow (I just clicked on all 3 mirrors and one of them finished) but it works.
     
  12. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #12
    Go to Realtek's site and download their drivers. Or, try rapidshare and search for the exact filename.
     
  13. Dissecta macrumors member

    Dissecta

    Joined:
    Jun 5, 2007
    Location:
    Edinburgh, UK
    #13
    Got em last night and works perfectly!

    Thanks!
     

Share This Page