Windows 7 SP1 on MBP 2010

Discussion in 'Windows, Linux & Others on the Mac' started by hajime, Feb 23, 2011.

  1. hajime macrumors 68030

    Joined:
    Jul 23, 2007
    #1
    Hello. I upgraded to SP1 yesterday. So far so good.
     
  2. joec1101 macrumors 6502

    Joined:
    Jun 29, 2010
    Location:
    So Cal, USA
    #2
    I tried to update to SP1 on my MBP, but the update fails. It seems this is a fairly common problem after browsing the seven forums.

    I'm glad that someone was able to get it installed on a MBP, so at least I know now it isn't my hardware! It must be a MS issue with Win7.
     
  3. karsten macrumors 6502a

    karsten

    Joined:
    Sep 3, 2010
    #3
    between that and their phone they're not having good luck with updates are they?
     
  4. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #4
    had SP1 running since they released it as a preview. Wasn't that exciting to be honest. No new features, only updates/fixes.
     
  5. Grannyville7989 macrumors 6502a

    Grannyville7989

    Joined:
    Aug 2, 2010
    #5
    Have you tried downloading the whole Service Pack from Microsoft Download Center and installing it from that.

    I've had success with SP1 on my MacBook Pro, apart from the fact that I accidently downloaded the RC :p. I've uninstalled it and install the proper thing when I get the time.

    I remember having issues updating my iPhone when I had one. No system is perfect, I guess.

    This service pack was only meant to be a roll up of all of the pervious patches and hotfixes that were released for Windows 7. All of the extra features were for the Windows Server 2008 RC 2.
     

Share This Page