Windows 7 Ultimate blue screen problem

Discussion in 'Windows, Linux & Others on the Mac' started by truthseeker, Jun 17, 2010.

  1. truthseeker macrumors newbie

    Joined:
    Jun 17, 2010
    Location:
    Thonotosassa Florida
    #1
    I have a Mac Pro late 2008 with 6GB RAM. I installed Windows 7 Ultimate using Bootcamp successfully. I installed all the required software except for Microsoft Office for a job I am seeking to get. I used this system with no problems for over a month. Then my logic boarded needed replacing because of the ethernet ports. After the board was replaced by Apple I started having problems. Sometimes I get a blue screen on startup. Booting normally fixes the problem and I can reboot just fine. Sometimes if I let the computer sit while running Windows 7 it abnormally shutdown. On reboot I get the blue screen. Booting normally fixes the problem. I also get the blue screen when trying to install Microsoft Office-- every time I try. I reinstalled the Apple drivers to see if that helped but it didn't. I am not sure if all this is related. Any ideas?-- or even a direction to go in might help

    PS Snow Leopard has run just fine on the Mac side

    truthseeker
     
  2. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #2
    After a motherboard change, usually, Windows will have to reinstalled. Even with a same motherboard, my former homebuilt desktop would blue screen even though nothing has changed except a hardware (same hardware too) change.
     

Share This Page