Windows 8.1 rMBP 15" Audio

Discussion in 'Windows, Linux & Others on the Mac' started by theineffablebob, Jun 26, 2013.

  1. theineffablebob macrumors regular

    Joined:
    Jul 29, 2012
    #1
    Does anyone have non-functioning speakers after upgrading to Windows 8.1?

    Does anyone know how to fix it?
     
  2. McCarron macrumors regular

    Joined:
    Feb 17, 2006
    #2
    Also have the problem, can't find a way to make it work. Tried different drivers too, no go. Doesn't work with headphones either.
     
  3. mm201 macrumors regular

    Joined:
    Feb 17, 2013
  4. McCarron macrumors regular

    Joined:
    Feb 17, 2006
    #4
    Not sure honestly, just reinstalled over my Win 8 install which I believe was BIOS?
     
  5. Robellyn macrumors member

    Joined:
    Feb 4, 2010
    Location:
    Edmonton CA
    #5
    I just restored audio by going into Device Manager and 'adding legacy hardware' (selected the most recent RealTek Audio driver in the list).

    The RealTek driver doesn't actually WORK (says it cannot start) but the Audio was restored anyways.
     
  6. McCarron macrumors regular

    Joined:
    Feb 17, 2006
    #6
    That did it! Thanks!
     
  7. Humex macrumors 6502

    Joined:
    Apr 19, 2012
    #7
    Thanks. I installed manually Realtek drivers and it works. However, require a new update for Windows 8.1 by Realtek.

    Does bluetooth work for you in Windows 8.1?
     
  8. Robellyn macrumors member

    Joined:
    Feb 4, 2010
    Location:
    Edmonton CA
    #8
    Only tried my Bluetooth keyboard ... works fine.
     
  9. Humex macrumors 6502

    Joined:
    Apr 19, 2012
    #9
    You still have the icon Bluetooth in the system tray ?
     
  10. Robellyn, Jun 27, 2013
    Last edited: Jun 27, 2013

    Robellyn macrumors member

    Joined:
    Feb 4, 2010
    Location:
    Edmonton CA
    #10
    Yes. (Although most of my system tray icons that I had set for 'show icon and notifications' got changed back to 'show notifications only' after the 8.1 install).
     
  11. McCarron macrumors regular

    Joined:
    Feb 17, 2006
    #11
    Same here, I paired a keyboard successfully.
     
  12. krackeddude macrumors newbie

    Joined:
    Jul 1, 2013
    #12
    Bluetooth

    I have not managed to get bluetooth on my mb pro 13 was on windows 8 and installed 8.1 prev No bluetooth icon in system tray no bluetooth in system peripherals i have tried to activate bluetooth collaboration under broadcom advanced setting.. no luck over there.. any one got a solution
     
  13. krackeddude macrumors newbie

    Joined:
    Jul 1, 2013
    #13
    Worked my way off

    I at last managed to get my bluetooth working
    it was a little software called motionjoy using bluetooth to make PlayStation 3 controller working on a pc, somehow hid my bluetooth radio.
    simply by deleting this software,controller peripherals and drivers that i recovered at last bluetooth.
    Thanks anyway for your help :p
     
  14. mr.thedaniel macrumors regular

    Joined:
    Feb 15, 2010
    #14
    Did you ever get motionjoy working? I was about to install that, but now I'm hesitant...
     
  15. Strafe macrumors newbie

    Joined:
    Jun 30, 2007
    #15
    I didn't have a problem getting audio once I installed 8.1, but the audio is very low and tinny. It was fine in Windows 8. I searched around a bit and haven't seen any solutions. Does anyone else have this issue? Something that will be resolved with the final release?
     
  16. Strafe macrumors newbie

    Joined:
    Jun 30, 2007
    #16
    Just installed 8.1 final from TechNet. All audio issues are resolved (in bootcamp that is).
     
  17. KdParker macrumors 601

    KdParker

    Joined:
    Oct 1, 2010
    Location:
    Everywhere
    #17
    I have my speakers working by get drivers off the internet, but once Apple update s boot camp I imagine that issue should be corrected.
     

Share This Page