Windows 8 - Disabling 2 Finger Tap

Discussion in 'Windows, Linux & Others on the Mac' started by chrf097, Dec 21, 2012.

  1. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #1
    I cannot seem to find a way to disable 2 Finger Tap bringing up the secondary menu! I've gone into Boot Camp settings and specifically disabled the feature, but it still is on when I have the single click option turned on! Has anyone found a fix to this issue yet?
     

Share This Page