Windows activated in Parallels but not in Boot Camp?

Discussion in 'Windows, Linux & Others on the Mac' started by Sportsmaniac13, Jul 1, 2010.

  1. Sportsmaniac13 macrumors newbie

    Joined:
    Jun 29, 2010
    #1
    I installed Windows via boot camp and activated smoothly. I then installed Parallels and had it boot off my boot camp partition. It had me activate again, which I did. All was running smooth until a few days ago. When I boot Parallels it says Windows is activated, but when I'm in boot camp it says it isn't. No matter how many times I try to reactivate the boot camp installation it says I need to "type a different product key for registration". Help?
     
  2. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #2
    Activation is tied to hardware. Boot camp looks at your actual hardware and Parallels looks at virtualized hardware. Thus they do not match. There are tons of thread about this. Maybe someone found a work around.
     
  3. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #3
    Have you tried calling the phone number you are given to activate by phone? This usually does the trick.

    B
     
  4. Sportsmaniac13 thread starter macrumors newbie

    Joined:
    Jun 29, 2010
    #4
    Thanks for the tip, the automated phone system worked. They're hell to deal with, but at least my Windows is activated again.
     

Share This Page