Resolved Windows cannot start through Bootcamp

Discussion in 'Windows, Linux & Others on the Mac' started by avro707, Dec 20, 2011.

  1. avro707, Dec 20, 2011
    Last edited: Jun 13, 2012

    avro707 macrumors 6502a

    Joined:
    Dec 13, 2010
    #1
    Hi all,

    I've got a bit of a drama with bootcamp and Windows 7 x64 Ultimate on the following machine:

    Mac Pro 5,1, 8gb RAM
    1tb HDD - Mac OSX 10.6.8
    300gb HDD - Windows 7 x64 Ultimate
    SSD (assigned a folder mapping under windows only, no drive letter)
    ATI Radeon 5870

    When I try to use Bootpicker or the Option key to start Windows, it freezes at a grey screen and the computer fans speed up quickly, nothing else happens.

    Bizarre thing is that VMWare Fusion 3 will start Windows fine through Mac OSX.

    I tried to install Refit to see if it would allow me in, but not at all, instead, Refit logo would display at startup, but nothing else would appear. In my panic, I tried resetting PRAM and so on, unplugged the other disks, and eventually resorted to manually ejecting the superdrive tray with a paper-clip so I could put in the OSX DVD, boot from that and choose the startup drive back to Mac OSX.

    That got me back into OSX (much to my relief) where I could remove Refit - but it still doesn't let me use Bootcamp. I've not changed anything in particular myself - but there have been the usual Apple software updates - which might be part of the problem I'm guessing?

    How might I go about resolving this issue? I use Windows 7 for Flight Simulator and I'm quite missing it. :(

    Assistance will be greatly appreciated.
     
  2. avro707 thread starter macrumors 6502a

    Joined:
    Dec 13, 2010
    #3
    Okay, thanks - I'm going to try that, fingers crossed.
     
  3. avro707, Dec 28, 2011
    Last edited: Dec 28, 2011

    avro707 thread starter macrumors 6502a

    Joined:
    Dec 13, 2010
    #4
    Unfortunately, that won't work - because when I attempted to reboot the machine to start the Windows installer, the screen goes grey and blank, and nothing happens. :rolleyes:

    Now I cannot start my Mac at all in Mac OS X or anything else. :(

    I also now cannot eject the DVD on startup. Holding left mouse button while starting does nothing. I'll have to take out the drive and use a paper clip. Why oh why must Macs be so difficult when you want to do anything other than the basics? :(

    Edit: Taking out the Windows 7 HDD and unplugging the SSD allowed the machine to start with the Mac OS X Mac Pro DVD in the disk drive by pressing C. With the other two drives connected - the machine refused to start.
     
  4. avro707 thread starter macrumors 6502a

    Joined:
    Dec 13, 2010
    #5
    I'm still getting problems - despite all the effort in following those instructions before - and the system shows a "prohibitory" sign when starting, but eventually will boot to Mac OS X after that.

    But, when holding down Option at the start, it will not display that boot menu, only a blank screen.

    It's weird, the thing will run the windows install fine through VMWare, just not natively under Bootcamp. I ran disk-utility to repair permissions on the Mac OS X HDD, and that did fix a lot of issues - or so it reported, but it made little overall difference.

    I'm all out of options, apart from re-installing everything (that will take ages, I'll have to reactivate so many programs in Windows) - which might fix the problem, but doesn't tell me why it happened.
     
  5. lampliter macrumors member

    Joined:
    Feb 28, 2008
    #6
    Hey 707. Im just posting to bump up your post. Maybe someone else can help you. Im not a pro at this and I don`t want to lead you in the wrong direction. The thing I find strange is you have a newer Macpro, so you shouldn't be having such a hard time with this. I am on a macro 1,1 and I have windows 7 64 up and running with lion on my mac side. Have you tried to post on the apple forums? Some one here or there should be able to help. I wish I could tell you what to do. But don't give up, because windows 7 64 will work on your system. Good luck.
     
  6. avro707 thread starter macrumors 6502a

    Joined:
    Dec 13, 2010
    #7
    I know this is an old post, but now I'm back - I wanted to report that I found the solution, and what it was. It was unusual and nothing that you'd immediately suspect.

    Okay, I have Windows on a second HDD, Mac OS X on the normal one, but - I had a third drive, a 120gb SSD. This SSD was mapped to a folder in Windows - and I had installed one program there.

    Somehow, after a while - the bootcamp setup didn't like this at all. It had quite the big hissy fit. I only found this out after mistakenly forgetting to connect the SSD again - and then trying to boot into windows with the Command key.

    And I was like, woah, it works! That was how I found out what went wrong. :D
     

Share This Page