Windows do not recognize all ram on my MBP 13

Discussion in 'MacBook Pro' started by darels, Aug 5, 2011.

  1. darels macrumors member

    Joined:
    May 12, 2011
    #1
    I wanted to install windows on my mac, and i tried parallels and vmware but at all times it shows that there are only 1gb of ram (there are 4gb), i also tried different windows versions bet result is the same, any ideas?
     

    Attached Files:

  2. awer25 macrumors 65816

    awer25

    Joined:
    Apr 30, 2011
    #2
    You have to customize the settings to allow Windows to use more RAM. If you're using the virtual machine a lot, I'd recommend moving up to 8GB of RAM too.
     
  3. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #3
    As the other poster mentioned, click on customize settings to alter the number of cores and ram to give to windows within vmware.
     
  4. darels thread starter macrumors member

    Joined:
    May 12, 2011
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Shame on me that i didn't find it out by myself, anyway, thanks guys.
     

Share This Page