Windows has taken over. Help Please.

Discussion in 'Windows, Linux & Others on the Mac' started by aleifur, Dec 3, 2008.

  1. aleifur macrumors newbie

    Joined:
    Dec 3, 2008
    #1
    Just yesterday I installed windows xp home SP2 in my Mac Book pro (os Leopard), and now when ever I start up my computer it automaticaly starts up windows (I have to hold down atl/option key to be able to start up Mac OS).

    Has anyone does anyone know how to fix this and put Mac OS back on the throne?
     
  2. nick9191 macrumors 68040

    Joined:
    Feb 17, 2008
    Location:
    Britain
    #2
    When your in OS X, go to System Preferences, Startup Disk, and Select OS X.
     
  3. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #3
    When in OS X go to System Preference - StartUp Disk and then choose OS X.

    Or you could reset your PRAM via cmd+opt+p+r on boot.
     
  4. aleifur thread starter macrumors newbie

    Joined:
    Dec 3, 2008

Share This Page