Windows & install for MacBook Pro v10.6.8 using BootCamp

Discussion in 'MacBook Pro' started by marcf6260, Jul 10, 2013.

  1. marcf6260 macrumors newbie

    Joined:
    Jul 10, 2013
    #1
    Hello all. Forgive me if its obvious that i have no clue what im doing, because i dont! Here's my dillema, im running snow leopard v10.6.8 on a macbook pro 17" (old titanium type shell. i call it my bullet proof case :D ) and i have tried to install windows 7 on my hard drive. I already partitioned the drive giving 50GB of space through boot camp assistant. my version of boot camp assistant is 3.0.4 I'm not having any success installing the windows 7 home premium 64-bit (includes service pack1). I've followed all the instructions with the same result. when im prompted through boot camp to start the installation, my computer begins to restart but then the screen goes black and in the top left hand corner this appears (picture attached). i dont know why this is happening. is my boot camp out of date? am i supposed to be installing a 32-bit instead of the 64-bit the associate sold me at Micro-Center?
    need some mac love right now....:confused:
    (oh yeah, graphics is a ATI Radeon X1600)
    Thanks for any help...
     

    Attached Files:

  2. grizfish macrumors newbie

    Joined:
    Nov 22, 2011
    #2
    1. You need to go to the MacBook Pro forum. This is Mac Pro.

    2. Before we can assist you, we need to know the model number.

    3. I believe the mid-2007/Santa Rosa model (A1229) was the first MacBook Pro to have a 64 bit architecture.
     
  3. fungus macrumors regular

    fungus

    Joined:
    Sep 30, 2008
    Location:
    @unclefungus
    #3

Share This Page