Windows install won't initiate.

Discussion in 'Windows, Linux & Others on the Mac' started by Mike-G, Jan 7, 2017.

  1. Mike-G macrumors newbie

    Joined:
    Mar 19, 2013
    Location:
    UK
    #1
    My setup is: 21.5", mid 2011 iMac, 2.5Ghz i5, 16GB of ram. Crucial SSD. Superdrive broke and was replaced with 2.5" HDD. USB Blu ray drive.

    I wanted to do a fresh install of windows 8.1 on my iMac, as it was getting a bit cluttered and I wanted to change it's partition size. Deleted the partition and made a new one with bootcamp assistant. But when it restarts to install windows, it just stays on a blank screen with a flashing dash in the top left corner.

    I have tried holding alt on startup and boot from the cd. I tried going through the process again with bootcamp assistant. And I even tried a windows 8 install disc and all gave the same result.

    My USB Blu ray drive was used earlier in the week to install an Ubuntu VM, so as far as i'm aware, it works just fine.

    I have done 3 or 4 windows installs on this machine without any issue, over the years that I have owned it. And this is the first time that it has given me any trouble.

    I have been searching online for about an hour and a half with no luck. Can anyone help?

    Thanks in advance.
     

Share This Page