Windows keeps rebooting

Discussion in 'Windows, Linux & Others on the Mac' started by JWest, Feb 2, 2008.

  1. JWest macrumors 6502

    Joined:
    Oct 1, 2007
    #1
    Whenever I try to boot into windows, windows will load up, bring me to my desktop for a few seconds and then reboot. I can't figure out why. I can boot into safe mode, and I can boot into directory services restore mode, but I can't boot regularly. I've tried going into safe mode, running msconfig, and then telling it not to load certain programs at startup and it doesn't solve the problem. I even tried telling it to load nothing at start up, and it still didn't work. This has been going on for a while (since the end of December), I've just been using directory services restore mode to get around it. Here are my specs:

    iMac
    - 2.0Ghz Intel Core Duo (not core 2)
    - 2GB RAM
    - Mobility Radeon x1600 128MB
    - 250GB 5400rpm HDD

    Mac OS Tiger 10.4.11
    Windows XP Professional SP2

    This all started for no reason, I didn't install any programs that caused it- it just started happening. Anyone got any ideas?
     
  2. JWest thread starter macrumors 6502

    Joined:
    Oct 1, 2007
    #2
    So... no ideas then? Hmm.... oh well, I can cope with it for another few months. I'm getting a new MBP for college soon, so I'll have a new install of windows anyway. I can't wait though...the anticipation... it hurts...
    :D
     
  3. ninerkmfan macrumors newbie

    Joined:
    Feb 12, 2008
    #3
    I literally had the same problem yesterday. Here's what I did and it seemed to work for me...

    Boot up in safe mode. Click 'Run', type 'msconfig' then go to startup programs or whatever. Disable kybdmgr. Or something along those lines. Let me know if it works.
     
  4. gyumilly macrumors member

    Joined:
    Oct 3, 2007
    #4
    I had the exact same experience when I formatted windows partition as FAT32. After reformating with NTFS, it worked fine.
     
  5. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #5
    You are bluescreening during startup and its default behavior is to reboot. You can turn this off from Safe mode - right click My Computer, select Properties. Choose the Advanced Tab and click the Settings button under Startup and Recovery. Uncheck "Automatically Restart" and you will at least get to see the blue screen.

    I had this issue and chose to reinstall windows.
     

Share This Page