Windows / Leopard Networking

Discussion in 'macOS' started by seanstockman, Nov 9, 2007.

  1. seanstockman macrumors newbie

    Joined:
    Nov 9, 2007
    #1
    I am having some issues networking my windwos machine to my Mac. I have a wireless router hooked up and my windwos machine is hooked hard line to that. My Macbook pro is on the wireless. I have gone through a few settings and actually am able to see the windwos shared folders. I can pull files off onto my mac no problem. However the issue comes with trying to put files on the windows machine over the network. Says I do not have enough privilages. I am trying jpegs, .doc, compatible files. I need help! I want read/write access both ways. I have turned all setting to show that but still nothing.
     
  2. chameleon81 macrumors 6502

    Joined:
    May 16, 2006
    #2
    I have the same problem on opposite way with vista home premium - leopard.

    I can connect to leopard not to vista.

    To connect to leopard :

    Make sure that

    • you create an account in Leopard for windows access
    • Go to network and make Workgroup names SAME on both system ( like mshome on both machines )
    • go to the share and click SMB sharing

    Can you please tell me how you manage to connect to windows :)
     
  3. rosh325 macrumors regular

    Joined:
    Jul 13, 2007
    Location:
    In the ether
    #3
    I was having a similar problem here:

    http://forums.macrumors.com/showthread.php?t=384121

    To connect to the windows machine, I had to click "Go-->go to server" in the finder (or just hit :apple:+k). Here I would type in the IP address of the windows machine. It would pop up asking for a user name and password, but I generally found I could type just about anything and it would connect. On the windows machine, I made sure file sharing was turned on and that specific folders were checked for sharing.

    In terms of transferring from the mac, first you need to create an account on the mac that has the same user name and password as the windows user account. Afterwords, in the mac, go to a specific folder (for example, I did my music folder) and click "get info". From here, first make sure "shared folder" is checked. At the bottom, under sharing and permissions, click the + sign, then select the new user account (the one that matches your windows machine). Make sure to set that person to "read and write". Finally, (and this is the really important part for getting rid of the permissions error), click on the gearbox (to the right of the -) and select apply to enclosed items.

    That should do the trick. On the windows machine, go to run and type: \\ipaddress where ip address is the ip of the Mac. If you are running Vista, it will authenticate based on your current log in (hence why you need the new account). If you are on XP, it should ask you for a name and password, so enter the name and password for the new account.

    Good luck

    EDIT: Also, just to make sure you have the settings right, make sure in "sharing" that you are using the "connect using smb" option checked. When you do this, it will tell you the ip address the windows machine needs to use to connect (aka your current IP)
     
  4. r3ddog macrumors newbie

    Joined:
    Oct 30, 2007
    #4
    had the same problem too, but now it got worse. I am unable to see any of the windows shared folder on the mac. Does this problem occur if you upgrade to leopard only? apple needs to resolve this issue soon because my cloned hard drive is unreadable for some unknown reason and now i have to keep leopard.
     
  5. John Musbach macrumors regular

    Joined:
    Nov 8, 2007
    #5

Share This Page