windows on bootcamp doesn't work in vmware anymore

Discussion in 'Windows, Linux & Others on the Mac' started by rozner, May 5, 2008.

  1. rozner macrumors member

    Joined:
    Nov 14, 2007
    #1
    Hi,

    I installed Windows XP on a bootcamp partition a while ago and I've been using VMWare 1.1 (62573), I rarely actually boot it natively to Windows. A few days ago I tried starting up VMWare and it gets to the part just after the welcome screen where explorer tries to load up but it either never comes, or explorer starts for about a second and a half and then disappears/crashes (I say crashes but it doesn't give the usual "explorer.exe has crashed..." type message).

    I can send Alt+ctrl+del to get the task manager and explorer is definitely not running. I tried manually starting it from the task manager but it just does the same thing, starts and crashes almost instantly. I can start a command prompt but trying to start any real process doesn't seem to work.

    However... If I actually boot Windows natively it seems to run fine.

    Anyone ever had this before? Is there a fix other than reinstalling Windows... This is my first Mac and I said so long to the days of reinstalling Windows and yet here I am in the same situation :( unfortunately there still a few pieces of software that I need which are only available in Windows. Otherwise I'd happily blow away that partition and free up some hard drive space.
     
  2. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #2
    You don't have to reinstall, you just have to delete the virtual machine file and rebuild it.

    ~/Library/Application Support/VMware Fusion/Virtual Machines/Bootcamp/...
     
  3. rozner thread starter macrumors member

    Joined:
    Nov 14, 2007
    #3
    I hadn't thought of that, I'll try it later as I'm at work now. Thanks.
     

Share This Page