Windows PC cannot "find" airport extreme for initial setup

Discussion in 'Mac Accessories' started by eyespii, Dec 22, 2010.

  1. eyespii macrumors 6502

    Joined:
    Mar 8, 2008
    #1
    Running Windows 7 PC, connected to a brand new airport extreme via 802.11n. Running Airport Utility 5.5.2.

    When I run Airport Utility, I can see the base station in the left panel, but both options to either run manual setup or "easy" setup give me the same error. Says that it cannot connect to the airport, error -4. Tried everything I could think of including multiple re-installs, wireless and wired, and disabling firewalls/antivirus.

    Anyone have any other ideas before I return this thing for something else?
     
  2. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #2
    Try connecting via the aebs' IP address thru the utility.
     
  3. Hoops123 macrumors newbie

    Joined:
    Jan 18, 2011
    #3
    Airport Utility cannot see wireless device

    Make sure you have Bonjour installed and running on your pc. Then run the airport utility. Everythign shoul work now.

    Hoops
     
  4. ayala421 macrumors regular

    Joined:
    Sep 21, 2010
    #4
    I am having this problem with my service....did anyone find a definite fix for this?
     
  5. eyespii thread starter macrumors 6502

    Joined:
    Mar 8, 2008
    #5
    It's been a while since I've even had to think about this issue, but the way I remember solving this was by manually typing in the local IP address of my airport extreme.

    File --> Configure other --> Router's IP address (mine was 10.0.1.1), and type in your password.

    After doing that, the Airport Extreme comes up in the airport utility every time now.

    Good luck, and hope this works for you!
     

Share This Page