Windows Question

dotdotdot

macrumors 68020
Original poster
Jan 23, 2005
2,381
33
Here is an attatched pic of my desktop running Windows XP - looks nice, but I want it SMALL. My monitor is 1280x1024 resolution and thats the Max.
I blanked out icons that are personal word documents.

I want to know how to make the icons closer together, as well as shrink the taskbar size.

Thanks for your help! (If there is any... lol :p )

MY DESKTOP
 

LeeTom

macrumors 68000
May 31, 2004
1,538
95
As far as icon spacing goes...
Right-click desktop, choose Properties.
Go to the Appearance tab, click Advanced.
From here you can change icon spacing.

The taskbar is already as small as it will go though.

Lee Tom
 

dotdotdot

macrumors 68020
Original poster
Jan 23, 2005
2,381
33
LeeTom said:
As far as icon spacing goes...
Right-click desktop, choose Properties.
Go to the Appearance tab, click Advanced.
From here you can change icon spacing.

The taskbar is already as small as it will go though.

Lee Tom
The right click thing doesnt work - tried it

Also, the taskbar cant be as small as it will go, as the image is enlarged - it is very bad quality (the windows flag)
 

clayj

macrumors 604
Jan 14, 2005
7,477
205
visiting from downstream
dotdotdot said:
Here is an attatched pic of my desktop running Windows XP - looks nice, but I want it SMALL. My monitor is 1280x1024 resolution and thats the Max.
I blanked out icons that are personal word documents.

I want to know how to make the icons closer together, as well as shrink the taskbar size.

Thanks for your help! (If there is any... lol :p )

MY DESKTOP
Yes, there is in fact a way to do some (but not all) of what you want.

To control icon spacing:
1. Right-click the desktop. Click Properties.
2. Select the Appearance tab.
3. Click Advanced.
4. In the Item list, you will see both "Icon Spacing (Horizontal)" and "Icon Spacing (Vertical)". Select either of these items, and then change the value in the Size box to what you want to use (this is in pixels).
5. When you are done, click OK *twice*.

Note that the spacing may not take effect until you refresh your desktop.

The taskbar size... that's another matter. This is set by the style you're using and cannot be manually changed without using some sort of third-party utility program (such as StyleXP). However, you can set the taskbar to autohide by using these steps:

1. Right-click the taskbar. Click Properties.
2. Select the Taskbar tab.
3. Check the "Auto-hide the taskbar" checkbox.
4. Click OK.

Hope this helps.
 

LeeTom

macrumors 68000
May 31, 2004
1,538
95
Yes, retry the desktop properties trick. You may have to log out/in again to see it, but that's how it's done.

Also, when some things minimize to a Toolbar, like iTunes or WMP, it can make the Taskbar bigger. Try right-clicking an empty spot on the taskbar, then make sure that "Lock Taskbar" is UNchecked. Then grab it at the top and try to drag it down a size.

Lee Tom
 

clayj

macrumors 604
Jan 14, 2005
7,477
205
visiting from downstream
dotdotdot said:
The right click thing doesnt work - tried it

Also, the taskbar cant be as small as it will go, as the image is enlarged - it is very bad quality (the windows flag)
You might want to consider switching to a more standard resolution... the problem with 1280 x 1024 is that that's a 5:4 aspect ratio, but your screen is probably 4:3... you might want to try 1200 x 900, if that's a choice, or 1024 x 768 or 1600 x 1200 (if you can go that high, which it sounds like you can't). 1280 x 1024 might make some screen elements look funny (like the Windows flag).
 

Mav451

macrumors 68000
Jul 1, 2003
1,657
1
Maryland
You guys should know that he is NOT using LUNA, but "Royale", the Media Center Edition theme. That however, doesn't explain why his icons are oddly spaced--going through the Appearance >> Advanced tab should fix it.

And his taskbar ain't getting smaller. There would be another row under the green Windows button if he had dragged it -- there is not.
 

clayj

macrumors 604
Jan 14, 2005
7,477
205
visiting from downstream
Mav451 said:
You guys should know that he is NOT using LUNA, but "Royale", the Media Center Edition theme. That however, doesn't explain why his icons are oddly spaced--going through the Appearance >> Advanced tab should fix it.

And his taskbar ain't getting smaller. There would be another row under the green Windows button if he had dragged it -- there is not.
Yeah, I know he's using Royale... I have it on my XP MCE 2005 machine, and have copied it to one of my laptops.

I've never quite figured out why Windows doesn't quickly apply the icon spacing settings... but in addition to changing the settings and refreshing, it might also be a good idea to set Auto Arrange on (right-click desktop > Arrange Icons By > Auto Arrange and Align To Grid).
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.