Windows seems to have deleted itself.

Discussion in 'Windows, Linux & Others on the Mac' started by CDClock, Oct 30, 2006.

  1. CDClock macrumors newbie

    Oct 30, 2006
    I've installed Windows on my MacBook for work using Bootcamp. It's worked perfectly since the beggining of September.

    However, today when I tried to run Windows it restarted on me. After looking through the boot configuration settings, I turned off the auto-restart on system failure thing.

    After booting up without my custom bootscreen (which has also worked perfectly. No problems with it), before the log in screen could turn on, the screen turned blue and had an error message titled "UNMOUNTABLE BOOT VOLUME."

    Since I couldn't even start windows I booted into Mac OS X. After some research I figured out that the problem was probably more complex than a boot.ini problem, especially since my windows hard disk on my desktop was not there.

    After this I tried a partition recovery program, but I need two hard drives and I don't have two. So I went into Utilities and got out the trusty Disk Utility program out.

    The results I saw seemed reassuring, but that was until I noticed my windows volume was greyed out and had the following settings:

    Name : Untitled
    Type : Volume

    Disk Identifier : disk0s3
    Mount Point : Not mounted
    File System : Windows NT Filesystem
    Connection Bus : SATA
    Partition Type : Microsoft Basic Data
    Device Tree : /PCI0@0/SATA@1F,2/@0:3
    Writable : Yes
    Capacity : 31.2 GB (33,511,489,536 Bytes)
    Owners Enabled : No
    Can Turn Owners Off : No
    Can Be Formatted : No
    Bootable : No
    Supports Journaling : No
    Journaled : No
    S.M.A.R.T. Status : Verified
    Disk Number : 0
    Partition Number : 3

    Okay, so after comparing with the Macintosh HD, I tried to push the mount button, as it was pretty much the only option not greyed out. Nothing happened. I tried a couple more times and got the same results. So I consulted the log:

    Mount of “Untitled” succeeded
    Mount of “Untitled” succeeded

    Well that wasn't successfull.

    I can't access this partition as of yet and I was wondering if anyone of you can help me. Creating a disk image of the partition doesn't work either.

    I have important files on the windows partition and I really would rather not delete the partition and reinstall windows.


    White MacBook
    2.0 Ghz processor (Intel Core Duo)
    1 GB RAM
    80 Gig HD.

    Thanks in advance
  2. tdhurst macrumors 601


    Dec 27, 2003
    Phoenix, AZ

    Wait...did you say Windows deleted itself?

    You must have the BEST ANTI-VIRUS PROGRAM ever!


    Thanks, I'll be here all week. Be sure to tip your hostesses.
  3. dsnort macrumors 68000


    Jan 28, 2006
    In persona non grata
    Dang, ya beat me too it! :(
  4. CDClock thread starter macrumors newbie

    Oct 30, 2006
    Right. Well, I'd appreceate some advice instead of bashing Windows, thanks.
  5. seanf macrumors 6502

    Aug 8, 2006
  6. CDClock thread starter macrumors newbie

    Oct 30, 2006
  7. seanf macrumors 6502

    Aug 8, 2006
    Can you boot from your XP CD and enter the Recovery Console?

    Sean :)
  8. CDClock thread starter macrumors newbie

    Oct 30, 2006
    Yes, it worked. Thanks a whole bunch
  9. balamw Moderator


    Staff Member

    Aug 16, 2005
    New England
    What did you have to fix with the Recovery Console. Just Boot.ini or something more insidious.


Share This Page