'Windows Sharing' Problem. Cant Find Alias?

Discussion in 'macOS' started by Cioni2k, Aug 10, 2005.

  1. Cioni2k macrumors newbie

    Aug 1, 2005
    Hi guys, first real tech question here.. A while back I turned on Windows Sharing.. Did everything right, setup sharing on my PC and everything.. Everything's lookin good so far.

    So basically I'm an idiot. And when i had to login to my PC through the network, I kept typing in the wrong user/pass. So eventually I got an error message (Whenever I try to navigate to my PC through the Network section) that says "Cannot Find Alias" and I can either "Fix Alias" or "Delete Alias". If I click delete, it says I do not have sufficient privelages to do so. And when I try and click Fix Alias, it brings me to a sort of "shortcut (sorry ex-PC user heh) menu".. Like I have to pick the target of this alias, but I dont want a target, I want it to navigate to my network... blah

    I know I'm HORRIBLE at explaining it, but I tried. I know I'm not doing anything wrong stupidly, because I can connect to my other PC on my network fine with this method. The problem is I screwed up with the login on the other one, one too many times and now I get this error message. I've already tried turning off the sharing, restarting, etc. But that error message wont go away.

    Any help would be great! Thanks
  2. robbieduncan Moderator emeritus


    Jul 24, 2002
    I've seen this too on OSX 10.4. The solultion I found was to use the connect to server menu item in the finder.

    No idea why it works and browsing via the Network icon in a Finder window doesn't.

Share This Page