Windows sliding from side-side, up-down?

Discussion in 'Mac OS X Lion (10.7)' started by SD-B, Aug 18, 2011.

  1. SD-B macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #1
    MacBook Pro
    Lion

    Have Magic Prefs installed but not using that mouse at the moment but just a regular USB mouse
    But have been playing with the preferences in Trackpad in System Preferences. I was at Apple the other day playing with the external trackpad and it worked JUST like a mouse, exactly and i loved it as i havent yet mastered using a laptop without a mouse. They told me there with Lion it will work just like the mouse and lion has added a few new gestures.

    Not sure WHAT i HAVE done, but i presently have disabled Magic Prefs for my computer screen is driving me bonkers today.

    It keeps going from one side to the other, even with the desktop and i cant seem to fit the whole window into the screen.
    It does it from up and down as well. I cant see the dock although i have it enabled so as it will be there at all times and not hide, unless i pull the window down far enough and if i do, i cant see the top well.

    I just want it back like before but one other thing its suddenly doing.
    I will be typing and all of a sudden as I am typing in one line, my mouse will on its own, just pop up to aline 3 above where i have already typed a full sentence and just cut in somewhere and continue typing that I type but in the wrong line.
    How do i get it to remain exactly in the line i have it typing in?

    I believe it just be something that i have done in the trackpad preferences but I cant seem to figure it out



    Unfortunately I cant seem to take screenshots of it for when I do, they all look right i the shots. So its not showing what I see which is lets say, FILE at the op missing, so i have to pull that side of the screen over with the mouse, or the bottom and i have to pull it up to see the dock again.

    Hope someone understands what I mean?
     
  2. DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #2
    Try this:
    1. Go to the Apple menu
    2. Scroll down and select System Preferences...
    3. Go to Universal Access
    4. Go to the Seeing tab
    5. Click the radio button to turn Zoom Off
    6. Close System Preferences
     
  3. SD-B thread starter macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #3
    Oh thank God I was tearing my hair out on that one I havent ever even looked at that let alone played with it, so no idea HOW that happened.

    Am keeping this thread should it ever happen again.

    That definitely solved one of the issues.

    Now........anyone know how to stop my typing from suddenly ending up two rows up?

    I know I have heard the answer before but I cant think of it now when I need it

    :D

    I am pretty sure it has something to do with the keyboard so off to try ad figure it out but if anyone else knows--please let me know and then I am back to perfection again
     
  4. DewGuy1999, Aug 18, 2011
    Last edited: Aug 18, 2011

    DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #4
    It can also be activated by holding down Control while scrolling with the scroll wheel on a mouse. So that might be how you turned it on.

    I don't understand the keyboard part of your question.
     
  5. SD-B thread starter macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #5

    Ok than that must be how I have activated it, unknowingly.

    What I mean is that all of a sudden, while using my laptop, as i am typing, I will be doing one sentence after another and all of a sudden, lets say I am typing in the 5th sentence, without doing anything out of the ordinary, my cursor I suppose, jumps up a few rows and starts typing there, even though i havent done anything to take it from the row I am meaning to type in.......but It will just hop up into another line, right into the middle of a word thats already typed but will keep typing what ever I am doing, just on the wrong line.

    i Used to be a WINDOWs user and borrowed 2 laptops ad found they did it as well and it annoyed me to no end.
    I borrowed a Mac one day and it didn't do it so I bought one and its never done this for 2 years until today

    But 2 years ago i remember seeing someone else ask about this same problem and I remember reading that Macs are automatically set differently, in some preference than Windows, wich is why they dont do this.

    So I know its a preference setting of some sort, but i just cant remember which one stops it from doing what its doing today.


    Does that make sense?

    ----------

    a windows user explaining exactly what i mean


    http://forum.notebookreview.com/averatec/26711-cursor-jumping-around.html

    ----------

    anyhow i see a lot more written about it so I will figure it out........all these changes for some reason keep happening since I installed Lion..

    Here is talk of an apple fixe for it after all. I havent yet tried it but will figure it out.

    Thanks for all of your help, much appreciated!!! ;)

    http://support.apple.com/kb/TS2302


    It makes sense as I have been adjusting preferences in the trackpad so no doubt i have changed something



    Now I am just looking at how i change this thread to resolve
     
  6. SD-B thread starter macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #6
    well not quite resolved for the way I was told to fix it is no longer available on Lion so it is close but not the exact answer

    Are you trying to locate the "Ignore accidental trackpad input" trackpad option on the Trackpad tab in Keyboard & Mouse System Preferences—or the Trackpad System Preferences if using Mac OS X v10.5.6 or later—on your MacBook, MacBook Pro, or MacBook Air computer with a Multi-Touch trackpad?



    http://support.apple.com/kb/HT3009
     
  7. DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #7
    I think it's caused by touching the trackpad while typing and I don't believe that there is a fix for it but I could be wrong. The Aoole link you have there for ignore accidental trackpad input, I believe pre-dates the multi-touch trackpads that are currently in use (before multi-touch gestures) and therefore that setting is now longer available in the Preferences.
     
  8. SD-B thread starter macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #8
    It just happened again but I was able to go back and redo those steps and turn it off again.
    Very peculiar for Ive been using this MBP now for 2 years and its never done this until yesterday.

    But as I said earlier as soon as i installed Lion last week I have had numerous peculiarities take place. I cant help but believe its somehow related and if it does continue I will go back to Snow Leopard and see if they all magically stop happening, all these little quirks that is :)

    But, as i am typing this, I see its doing it again.........../sighs just went back in and had to turn that zoom off a 3rd time.
    Wondering if it is related at all to the USB mouse I am using.
    I have been using a magic mouse for months without any problem my husband spilled ashes from his ashtray all over my mouse pad a few weeks ago and drenched the pad while he washed it down ( not the mouse ) and for some reason the magic mouse has not tracked well since but i just havent had time to look at it so I have been using some old Dell mouse but as i have been writing this, the problem i speak of, with the cursor jumping up a few lines and continuing my typing on the wrong line has happened 3-4 times so this is all getting really tiring to deal with.



    Although i know people feel that is the reason, I disagree. I havent changed the position of my mac or anything at all in 2 years and it never has happened until now and i am typing no differently.

    Unfortunately I DID see someone explain it once in another forum about 2 years ago and i could kick myself for not having kept that post for I remember looking into it once I read it and the person was right and it had something to do with a setting preference that comes set on Macs, opposite than it does on Window laptops which was why I had never encountered it on the mac but had on all windows laptops i had tried out
     
  9. SD-B thread starter macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #9
    Well whatever is causing this zoom feature to keep turning itself back on, its not the mouse for i unplugged that 10 minutes ago and was just reading a web page, using the trackpad...... I likely had my fingers on the pad resting as I was reading it and all of a sudden it zoomed in again. The last time I had even ut the universal access right on the menu bar but I noticed when it zoomed in this last time it also removed it from that bar so I had to go to turn it off again in preferences so this makes it about 4 times that its done it in the last half hour alone.

    If it keeps happening, I will just go back to Snow Leopard and see if that stops it for it never happened with SL and I havent changed anything other than I am now using the trackpad rather than the magic mouse

    But I also notice that if I want to scroll down a page, sometimes I have to scroll up with the pad, or mouse and i do know that that is a quirk from Lion
     
  10. DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #10
    Maybe it is the Dell mouse. If it's turning on the zoom it could also be it's glitchy and is causing the cursor to move while you're typing. Try looking at the sensor on the Magic Mouse and see if it's clean, sounds like it may have gotten some ashes or ash residue on the sensor. I can't think of any kind of setting for the keyboard that would have an effect on the cursor moving while typing.
     
  11. DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #11
    You mentioned in your first post that you had MagicPrefs installed, is it compatible with Lion? You mentioned disabling it, how about removing it entirely?
     

Share This Page