Windows SP3 Update problem

Discussion in 'Windows, Linux & Others on the Mac' started by cesarol, Feb 12, 2011.

  1. cesarol macrumors newbie

    Joined:
    Feb 12, 2011
    #1
    I've been having issues trying to install the SP3 update for some odd reason. I've partitioned the drive to 75GB, and I've followed all the steps, and now I've just been getting all the updates resolved. For some odd reason though, I seem to always get an error stating that I don't have enough drive space, even though it's a fresh clean copy on the mentioned space list above. I've tried several different ways, such as:

    Installing Bootcamp 2.1
    - Error, "The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade path may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch."

    Installing Bootcamp 2.2
    - Error, "requires bootcamp 2.1

    Installing Bootcamp 3.1
    - Error, "requires bootcamp 3.0"

    Installing Bootcamp 3.2
    - Error, "requires bootcamp 3.1"

    I installed the bootcamp drivers from a CD which included 3.1, but I still get these errors, and I read on other forums that 2.1 was necessary for SP3.

    I still am not sure what to do at this point.
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    This is a known issue. It is actually trying to write to your Mac OS X partition. There is an Apple support document that tells you how to disable the drivers that let you mount the OS X partition. I'm on my phone now but will find and post the link next time I'm on my Mac.

    B
     

Share This Page