Windows Trouble

*Y*

macrumors regular
Original poster
Oct 19, 2004
184
0
VA
Hey Guys,
This is really a Windows question but whatever. Recently my uncle had some trouble with his Toshiba laptop. Whenever he uses Wi-Fi with firefox his dial-up connection starts dialing. Whats wrong with that stupid Windows. Man I am glad I use a mac.
Oh yeah. Also his Windows XP home edition start-up screen does not display "Home Edition" under "Windows XP" and there is also no date in the copyright after the update. Also the moving loading bar in the start-up screen became blue instead of green. Is that normal?
 

clayj

macrumors 604
Jan 14, 2005
7,477
205
visiting from downstream
*Y* said:
Hey Guys,
This is really a Windows question but whatever. Recently my uncle had some trouble with his Toshiba laptop. Whenever he uses Wi-Fi with firefox his dial-up connection starts dialing. Whats wrong with that stupid Windows. Man I am glad I use a mac.
Oh yeah. Also his Windows XP home edition start-up screen does not display "Home Edition" under "Windows XP" and there is also no date in the copyright after the update. Also the moving loading bar in the start-up screen became blue instead of green. Is that normal?
To answer your second question first, the XP SP-2 update removed all references to the edition (Professional, Home, Media Center, etc.) and the copyright date from the startup screen, and the progress bar color is now the same for everyone. The old way got a bit confusing, so with SP-2 it's the same for everyone. So that's as it should be... it's normal.

To answer your first question second, somewhere in the settings for Firefox, or somewhere in the Internet control panel, there is a setting that allows you to determine how IE or Firefox connects to the Internet. You need to find the option that says "NEVER dial a connection" and choose that. Once you've done so, your Web browser shouldn't try to dial again... you will need to make sure your connection to the Internet is already established.
 

jeremy.king

macrumors 603
Jul 23, 2002
5,479
1
Fuquay Varina, NC
Does he need the dial up connection? If not, try deleting it from the Network Connections list. This can be found in Start > Control Panel > Network Connections

Otherwise, its been a while, but I remember a setting somewhere where you can tell a dial up connection to automatically dial, try poking around in the properties of the connection.
 

Mav451

macrumors 68000
Jul 1, 2003
1,657
1
Maryland
Yeah, i don't see ANY dial-up/Modem options in Firefox, so I'm pretty sure this is more of a Networking problme.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.