Windows Update fails to install updates in Fusion VM

Discussion in 'Windows, Linux & Others on the Mac' started by NEENAHBOY, Jul 9, 2008.

  1. NEENAHBOY macrumors 6502

    Joined:
    Aug 15, 2004
    Location:
    Arlington, VA
    #1
    I'm running a Fusion VM using XP SP3. When I first installed the VM, the initial batch of updates (including going from SP2 to SP3) were installed perfectly and all was well.

    Lately, however, the updates have been failing on every install attempt, and they've been doing so in a manner that leaves me unable to troubleshoot them (no error code and a very vague "There was a problem installing these updates on your computer" error message).

    Any ideas? I'm not sure if this is a Fusion issue or not, but if it were a generic Microsoft error wouldn't it give me some kind of code to troubleshoot?
     
  2. john123 macrumors 68000

    john123

    Joined:
    Jul 20, 2001
    #2
    I came across this thread on Google, searching for the same thing. I have the exact same problem. Only thing running on the Windows side is Office 2003.
     
  3. jsgrabo macrumors regular

    Joined:
    Feb 12, 2007
    #3
    haha, just did the same thing. im reviving this thread to see we can get some answers.
     
  4. ant-macyourself macrumors member

    Joined:
    Sep 1, 2008
    #4
    Unfortunately this is a Windows XP SP3 problem (surprise, surprise) not a VMWare problem. It's actually a common issue - for some reason SP3 kills all Windows Updates after it is installed. Try using one or both of the methods listed in this Microsoft support document. It worked for me when I had the same problem.

    http://support.microsoft.com/kb/943144
     

Share This Page