Windows Vista 1.1.2 jailbreak just hangs

Discussion in 'iPod touch Hacks' started by garumac, Jan 2, 2008.

  1. garumac macrumors newbie

    Joined:
    Jan 2, 2008
    #1
    Hi all, 1st post so go easy.

    I am using Vista on a Dell laptop (waiting to afford a new MacBook - which costs a bomb in the UK!), managed to downgrade my ipod touch ok and install from jailbreakme.com - do the OKTOPREP thingy ok and installer appears on my springboard no probs. go back into itunes and have tried both the auto update and shift+restore to select the downloaded version of 1.1.2, both work fine.

    I then get to double click the windows.bat file which simply calls the jailbreak.jar, it brings up the dialog box ok, I select SSH, password as alpine and click on Jailbreak where it just hangs forever with this message in the cmd window:

    "java.lang.NoSuchMethodError: java.lang.String.contains(Ljava/lang/CharSequence;)
    Z
    at Jailbreak.prepareIphuc(Jailbreak.java:142)
    at Jailbreak$Task.run(Jailbreak.java:223)
    at java.lang.Thread.run (Unknown Source)"

    I have tried the method shown on this forum and the Touchfree one too and none of them seem to be working for me.

    Please help!

    Ta
     
  2. Perfected macrumors newbie

    Joined:
    Dec 16, 2007
    #2
    ok well what file are you trying to jailbreak with? just making sure ur not using the mac file...


    edit: where did you get the file, i have one that might work
     
  3. garumac thread starter macrumors newbie

    Joined:
    Jan 2, 2008
    #3
    Yup, found a different jailbreak zip out there and tries it and it worked fine. I was using the right file (windows.bat) but the jailbreak.jar must have been screwed up!

    Thanks anyway - got another problem to try and solve so will search for answers before adding a new question:)
     
  4. UFCxJOOKxHEROx macrumors newbie

    Joined:
    Jan 4, 2008
    #4
    i really

    i really need to downgrade to 1.1.1 im at 1.1.2 i know how to do it i just need a 1.1.1 file to download to itunes.
     
  5. UFCxJOOKxHEROx macrumors newbie

    Joined:
    Jan 4, 2008
    #5
    i really want it ive been up all morning trying to get it
     
  6. UFCxJOOKxHEROx macrumors newbie

    Joined:
    Jan 4, 2008
  7. jacktiernan macrumors regular

    Joined:
    Sep 3, 2007
    Location:
    Vic, Australia
    #7
    I'm not sure if it uses the same file whether you're on mac or pc, but the 1.1.1 file is available from this page:

    http://itouchhacks.wordpress.com/2007/10/17/5/

    If you use safari to download it, it will atomatically extrct it, so open up firefox and paste the link above into it.

    Good luck, i hope that helps....
     

Share This Page