Windows Vista help....Can't open any program due to lack of permissions

Discussion in 'Windows, Linux & Others on the Mac' started by drfp25, Sep 4, 2008.

  1. drfp25 macrumors member

    Joined:
    May 12, 2008
    Location:
    Alabama
    #1
    I just installed Windows Vista Business edition via bootcamp (I have a a new 2.8 iMac with the nvidia videocard). At first everything worked fine. I downloaded AVG antivir and Comodo personal firewall and installed all of the updates.
    Today I turn on the computer and start installing Halo 2 (real version, not pirated). I tried to open Chrome/Firefox and got an error message saying I didn't have access to the file and didn't have the required permissions (I didn't get a screenshot, but can try to if that would help). In fact I tried to open some other program, but nothing would open: comodo firewall firefox, digsby, VLC player.

    Any ideas or suggestions?
     
  2. thejadedmonkey macrumors 604

    thejadedmonkey

    Joined:
    May 28, 2005
    Location:
    Pa
    #2
  3. milk242 macrumors 6502a

    Joined:
    Jun 28, 2007
    #3
    Try right clicking on a program and running under administrator mode, if that works it seems like its a permission problem and you should check if you are the administrator on the account and you can also take ownership of all files.

    I think a screen shot would help alot
     

Share This Page