Windows Vista x64/Boot Camp/VMware Fusion

Discussion in 'Windows, Linux & Others on the Mac' started by tom., Apr 11, 2008.

  1. tom. macrumors 6502

    tom.

    Joined:
    Nov 9, 2007
    Location:
    UK
    #1
    I have boot camp vista64 working perfectly on my mac pro. However when trying to run VMware Fusion Boot Camp Partition, I have an error.

    I know Fusion can virtualize 64-bit, but can it virtualize a 64-bit boot camp disk?

    'You're are running a 64-bit guest operating system, but the virtual machine is configured to run a 32-bit operating system'

    When i hit enter, it continues to attempt to boot, but BSODs about 1 second in.

    Early2K8 Mac Pro, 8800GT (see sig).

    Many Thanks.
     
  2. tom. thread starter macrumors 6502

    tom.

    Joined:
    Nov 9, 2007
    Location:
    UK
    #2
    After editing the vmx file i dont get anymore warnings from fusion, but it does still BSOD. Any help is appreciated, i understand this isnt currently supported.
     
  3. ErikAndre macrumors 6502a

    ErikAndre

    Joined:
    Nov 14, 2007
    Location:
    Florida
    #3
    I had the same problem today.

    I have the 8800GT MacPro (see sig) and I just received Windows Vista Ultimate 64 Bit... installed it on Boot Camp and it flew. Attempted to pull it on Fusion and the same error message came up. Editing the master settings didn't help, so I said hell with it and wiped the boot camp partition and created a new Fusion file (with 64 bit support) and now its screaming... bad news is that I don't think I'll be able to boot it up into boot camp.

    Keep me posted if you find anything else. The main thing I would like to have is the speed of my new 64bit virtualization and be able to run the partition in boot camp.
     
  4. mdnetcentral macrumors newbie

    Joined:
    May 11, 2008
    #4
    Vista x64 Bootcamp in Fusion

    I was in the same situation as you.

    1) Installed Bootcamp x64 Vista.
    2) Installed MacPro 2.0 Bootcamp x64 drivers (torrent, I'm on a new 8800GT iMac, so I couldn't install BootCamp x64 from the Leopard CD, although, oddly, it was there which was weird).
    3) Installed BootCamp 2.1 update for Windows Vista x64 (from Apple's website)
    4) Installed Parallels.
    5) %$(&! Parallels gave an unable to boot error.
    6) Installed VMWare Fusion 2.0.Beta 1.
    7) Very slow first boot up, and you still get the 64 bit OS on 32 bit VM error, but it run without a BSOD, and install the VMware Client (very slowly - READ 35 minutes. HINT: Keep clicking SEARCH FOR DRIVERS if you get any FOUND NEW HARDWARE WINDOWS that don't automatically go away).
    8) Able to run (albeit with that error) WIndows Vista x64 Ultimate in BootCamp and in a VM.

    md@REMOVE_TO_EMAIL_MEnet-central.com
     
  5. doobs macrumors regular

    Joined:
    Jul 19, 2008
    #5
    I am having this exact same problem. Vista 64-bit runs perfect in bootcamp, but when I try to run in VMware Fusion it gives me the 32-bit error. I click OK for the error and Vista boots to log-in screen and freezes. It will not allow me to enter my password and log-in. Thus, I am unable to install VMware Tools. Anybody have a solution to this?
     
  6. Siron macrumors 6502

    Siron

    Joined:
    Feb 4, 2008
    Location:
    North Carolina
    #6

    Parallels does not support Vista 64 at this time.
     
  7. textual macrumors newbie

    Joined:
    Aug 24, 2008
    #7
    anyone found drivers for imac running vista 64 ultimate?
    im in need of audio and video drivers

    its working, but not as well as i had hoped
     
  8. tonhe macrumors newbie

    Joined:
    Oct 9, 2008
    #8
    Any updates on getting Vmware Fusion to boot the x64 bootcamp partition ?

    I just ordered my first Mac and will be setting this up next week !

    -t
     
  9. osin macrumors 6502

    Joined:
    Jun 8, 2008
    Location:
    New Jersey
    #9
    just subscribing myself to this thread - looking for answers...
     
  10. Zortrium macrumors 6502

    Joined:
    Jun 23, 2003
    #10
    The standard Boot Camp install should take care of the audio drivers for you - I didn't have to do anything weird to get audio to work. I'm assuming you've got the iMac with 8800 GPU, in which case refer to this topic for getting the video drivers set up.
     
  11. sinX80 macrumors newbie

    Joined:
    Dec 12, 2008
    #11
    I had the same problem, deleting /Username/Libary/Application Support/Vmware Fusion/Virtual Machines/Boot Camp worked for me! :D
     

Share This Page